Develop showing incorrect colours in MacOS Ventura Beta

New Here ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

When enabling Graphics Processing on my Macbook Pro M1 Pro the develop window shows incorrect colours, almost desaturated and most noticable on skintones. It happened after updating to the public beta for Ventura so that's obviously where the issue stems from - however is this a driver issue for Lightroom and will Adobe be the ones fixing it? When I turn off GPU rendering the issue goes away however this makes the whole editing process a slug. Has anyone else experienced this bug?

 

Video uploaded showing difference.

TOPICS
macOS

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

I have not seen any announcement from Adobe that they have support for the "beta"  Ventura  macOS  system due to be released in the next few weeks.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.; LrC 11.5, Lr 5.5, Ps 23.5.1, ACR 14.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

This has been reported a few times already, but it's useless to report issues with beta software. Adobe does not discuss future developments, but it's obvious that they too have access to MacOS Ventura (and most likely a lot earlier than you do) so they must be aware of this problem.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

Yeah it's a niggly issue, a silly one on my part for downloading Beta Software on my work machine. After more research I ended up reinstalling the shipped OS, was just no other way around it besides waiting which wasn't an option

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

LATEST

If turning OFF the GPU works, it's a GPU bug and you need to contact Apple and they need to update the driver for it (beta or otherwise). This is why disabling GPU is an option as more and more functionality moves to the GPU in newer versions of many Adobe products.
Also see: https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html
https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines