error Lightroom ultima version

Community Beginner ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

En la ultima version de lightroom, no se aplican en las fotos los ajustes preestablecidos cuando pincho algun ajuste, no hace nada la foto no se aplican los cambios del ajuste preestablecido, he intentado mirar en la configuración de la aplicación y parece ser que todo esta correcto, y en mi ordenador mac todo tambien esta correcto, os agradezco si me brindais vuestra ayuda para la solución, gracias 

TOPICS
Cross-app workflows , macOS

Views

165

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 24, 2022 Apr 24, 2022
Try resetting your LrC preferences file as detailed in the below article. It can resolve many unexplained issues. Place a copy of the current Preferences file on your desktop so it can be easily restored if the issue persists. https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

Likes

Translate

Translate
Adobe Community Professional ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

What specific presets are you trying to apply? Please provide a screenshot that shows the presets.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

pasa con todos y cualquier presets, son presets que tenia des hace mucho tiempo, mios propios y comprados, creo que no es error de los presets, sino de la configuración de lightroom, porque los mismos presets si funcionan en camera raw, pero en lightroom no se aplican los efectos en las fotos, en camera raw si

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Try resetting your LrC preferences file as detailed in the below article. It can resolve many unexplained issues. Place a copy of the current Preferences file on your desktop so it can be easily restored if the issue persists.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

gracias, lo he intentado haciendo lo que dice el articulo pero si pincho option y shift en Mac no se abre la ventana para reseterar lightroom, tampoco me funciona esto, mil gracias 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Hola, lo he vuelto a intentar y ya me funciona como antes lightroom , muchisimas gracias por su ayuda y por el articulo, gracias a usted no lo habría conseguido

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

LATEST

Glad to hear that resolved the issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines