• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

error message "Lightroom can't start because there isn't enough room on the hard drive..."

Advocate ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

I recently added a SSD to my computer and moved the files from the HD to the SSD, leaving operating system files on the HD (C).  I relinked my Catalog to the new (D) drive and all was working well for awhile.  Now, LR thinks the catalog is back on the C drive and I'm geting the message below.  BTW, I am now also getting a message that the C drive is full even though its subfolders total only about 350 GB (the drive is 1 TB).  Dell Support told me this is probably because the operating system is corrupt and has "duplicated" itself, and I need to reinstall the OS to correct the problem.  Is this "screw-up" by Windows also why LR thinks the catalog is back on the C drive?  I am reluctant to reinstall the OS; I will have to restore everything from a backup (as I understand it) as the computer will be wiped clean.  If I just can get LR working again for now I'll be happy.  Thanks.  

 

bartonlew_0-1665444860345.png

 

TOPICS
Windows

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 10, 2022 Oct 10, 2022

Use your Windows File Explorer to locate your catalog. Then double click on it.

If that works, bring up LrC preferences, select the General tab, look at what is set for default catalog.

 

As for Windows OS and drive space. hmm

 

Likes

Translate

Translate
LEGEND ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

Use your Windows File Explorer to locate your catalog. Then double click on it.

If that works, bring up LrC preferences, select the General tab, look at what is set for default catalog.

 

As for Windows OS and drive space. hmm

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

LATEST

Thanks.  "Load most recent catalog" was selected under Default.  But there was the option to select the Catalog on the D drive where it now lives.  I think all the problems I was having had to do with the fact that Photoshop had *deselected* the drive I had specified as the Scratch Disk and had *selected* my C drive, which has only about 500 GB available free space.  The C drive is also where my OS is stored.  This has happened before - somehow the Scratch Disk changes drives. I guess I should just periodcally check it.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

Just a thought, it may have been better to do “copy to the External drive” then when that was completed successfully then proceed to delete the files from the internal drive.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines