• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Festplatte doppelt vorhanden in Ordnerübersicht

New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Hallo,

 

ich habe vor kurzem einen neuen Rechner (Windows 11) zusammengebaut, die interne Festplatte mit meiner Bildersammlung allerdings vom alten Rechner übernommen (als 2. Festplatte, was sie im alten Rechner auch war).

Den Lightroom-Katalog (Lightroom Classic v11), der im alten Rechner bereits vorher auf einer weiteren Festplatte abgelegt war, habe ich auf den neuen Rechner kopiert (auf die 1. Festplatte, dort auf eine eigene Partition für LR-Katalog und -Vorschauen).

Der Katalog lässt sich öffnen, alle Bilder werden gefunden.

Beim Import von neuen Bildern (per LR Import-Dialog -> Kopie) in einen neuen Unterordner auf der "Bilder"-Festplatte werden diese zwar dort abgelegt, allerdings wird der neue Ordner in der Ordnerdarstellung in LR nicht korrekt als Unterordner im Verzeichnis "Bilder" dargestellt. Stattdessen wird die Festplatte nun doppelt angezeigt, mit dem neu importierten Verzeichnis.

Screenshot 2021-12-29 194040.png

 

 

 

 

Über die Google-Suche bin ich auf diese Anleitung gestoßen und habe sie bereits angewendet.

https://helpx.adobe.com/at/lightroom-classic/kb/lightroom-displays-same-hard-drive-twice.html#

Leider hilft das nur bis zum nächsten Bilder-Import, dann gibt es wieder 2 gleiche Festplatten in der Ordner-Ansicht.

Vielleicht kann mir jemand in diesem Forum weiterhelfen?

 

Vielen Dank für die Unterstützung.

TOPICS
Windows

Views

262

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

Hi there,

 

We're sorry about the trouble with Lightroom Classic showing the hard drive twice. Please try to create a new catalog and then import and check if you are seeing the duplicate drives there or not.

 

Regards,

Tarun

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

LATEST

Ich habe ein ähnliches Problem. Nachdem ich Bilder aus meinem Ordner X von meiner externen HDD Festplatte auf meine interne SSD verschoben habe (natürlich innerhalb Lightrooms), wurde mir angezeigt dass einige Bilder nicht kopiert wurden. In der Ordner Ansicht wurde mir angezeigt dass in dem HDD Ordner X noch 32 Bilder seien. Beim Klicken auf diesen Ordner war dieser leer. Ich habe dann in meinem Explorer nach den Dateien gesucht, und diese waren tatsächlich noch in dem HDD Ordner. Also habe ich diese dann im Explorer in den SSD Ordner X verschoben. Dann habe ich in Lightroom "Importieren" gewählt, und meinen neuen Ordner X auf der SSD ausgewählt. Hier wurden mir dann natürlich die meisten Bilder als bereits importiert angezeigt, nur diese 32 nicht. Also habe ich diese dann neu importiert. Diese wurden dann auch erfolgreich importiert. Als ich dann auf den Ordner X geklickt habe, habe ich die Bilder aber immer noch nicht gesehen. Im Katalog Unterordner "Vorheriger Import" wurden sie aber angezeigt. Ich habe dann auf eines der Bilder geklickt und ausgewählt "Gehe zu Ordner in Bibliothek". Und dann öffnete sich in meiner Ordner Ansicht ein zweites mal mein Laufwerk D, und darunter der gleiche Ordner X nochmal, in dem die 32 Bilder sind. Ich wollte diese dann innerhalb Lightrooms auf mein "eigentliches" D Laufwerk verschieben (wo alle meine anderen Bilder liegen), woraufhin Lightroom mir anzeigte dass diese da bereits vorhanden seien. Wenn ich aber in diesem Ordner nach dem Dateinamen eines der Bilder suche ist da nichts.

Ich erinnere mich dass ich vor ca. 2 Jahren ein ähnliches Problem schonmal hatte, und meine dass ich das damals mit diesem Tipp hier, einen neuen Katalog zu erstellen, gelöst habe. Ärgerlicherweise tritt das Problem jetzt ja wieder auf, so dass dies offensichtlich keine nachhaltige Lösung war. Das sollte nicht passieren, bei einem Programm was im Abomodell so viel Geld kostet. Ich finde es wirklich ärgerlich, nicht zuletzt da ich gerade vor ein paar Tagen erst dass Problem der Zumüllung meiner Festplatte durch Lightroom gelöst habe, was hier beschrieben ist und leider auch ein Problem ist was fortbesteht und nicht gelöst wird (https://community.adobe.com/t5/creative-cloud-desktop-discussions/large-hidden-files-in-crlogs-folde...). Das könnt ihr doch besser Adobe!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines