• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Getting duplicates when importing SD card to Classic after synced file already in library

Community Beginner ,
Aug 27, 2018 Aug 27, 2018

Copy link to clipboard

Copied

When I import RAW files to Classic CC from an SD card on my desktop after the file has already been synced from LR CC iOS app, the import process does not identify the synced file as a duplicate.

I know this is convoluted. Here's my workflow.

1. I Import RAW from cam roll to "Lightroom CC" iOS app

2. Make luscious edits

3. File syncs to cloud

4. Open LR Classic CC on desktop

5. File syncs and I see the luscious edits

6. Import original RAW from SD card (I DO have "Don't import selected dupicates" checked)

7. I get duplicates

Some info:

  • The EXIF data are identical except for the cropped image size.
  • I am importing the RAW from the SD card because when in the field I only import and edit select shots, not the whole card. On the import screen I don't see the typical greyed-out thumbnails I see if the images came from a previous SD card import.
  • The file names are identical because they are in different folders
  • The preference "Use subfolders formatted by capture date" in the "Lightroom Sync" tab is set to a different format than I use for SD cards (for no good reason)
  • Even if I make the subfolder format mentioned above identical the duplicates still show up. Lightroom just appends a "-1" to the file name and stuffs it in the same folder

Screenshot 2018-08-27 21.37.11.png

Screenshot 2018-08-27 21.38.38.png

Screenshot 2018-08-27 21.39.09.png

Views

915

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

Sometimes a camera has its file storage system set to create duplicates on the 2 SD cards (if thats what you have) and LR only detects a single source when importing and does not see the two cards as duplicates . . .

Could that be the case?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

Oh, that is interesting but this camera only has a single SD slot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2018 Sep 16, 2018

Copy link to clipboard

Copied

I'm still experiencing this problem. I thought that maybe I had it sorted out but no. I just returned from another trip and upon getting back to my desktop I've found that Lightroom Classic doesn't acknowledge the existence of files that were imported from LR Mobile CC on my iPad.

The following screenshot shows two files - the same image. The one on the right was synced from LR Mobile CC at 11:27am. It has my edits. The one on the left was imported at 1:05PM from my SD card. It does not have my edits (as you would expect).

  • The files are the same size
  • The files are the same dimension
  • The files were imported into the SAME FOLDER - they have identical paths!
  • The file imported from SD card was renamed to add a "-2" suffix by Lightroom upon import
  • "Don't Import Suspected Duplicates" was checked

This is so frustrating! What am I doing wrong?!

Screenshot 2018-09-16 13.14.50.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

Plot thickens?

I am still jerking around with this and noticed that the two files have different dates. The "-2" file (imported via SD card to Lightroom Classic CC on laptop is shown to have the correct creation date, 9/12/2018. The other version (imported to iPad in-field and subsequently synced to the laptop) has the wrong creation date. Instead, it is showing the date that Lightroom Classic CC first synced with the cloud.

Screenshot 2018-10-09 16.56.14.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 09, 2018 Oct 09, 2018

Copy link to clipboard

Copied

This is an issue I run into all the time. I think you are right that it is the creation date issue that causes the inability to recognize duplicates. In general Lightroom is REALLY bad at recognizing duplicates. For example, for me it doesn't recognize duplicates if I use the exact same card in a different card reader. It has never worked right for raw files I imported to an iPad and synced over CC to Classic. If I later insert the card in my card reader to download those images I didn't choose to download on the iPad it creates duplicates for everything. Very annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

edit: oops, didn't mean to reply to you directly.

 

It's now 2020 and I'm still having the exact same problem. Really, Adobe? Is there no hope to answering this? All I can figure out to do is to just delete the images that I've imported on mobile. I might as well just delete the stupid mobile app. Any changes I make aren't visible in my adjustment history when synced to Classic CC and the duplicate import issue still remains.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

@thatdaguerreotypeguy @Jao vdL  have either of you figured anything out? I'm running into this exact issue now and it's such a pain to sort it out each time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

No the best I can do is to make sure I only import on mobile OS or only in Classic and reformat the cards after that so that I don't accidentally import them again on Classic. Quite annoying indeed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

Right now, I'm making a separate import folder under the folder I want and imporating all the files from the SD. Then I manually drag them to the folder I want them in and then the system recognizes duplicates. So after I move everything except the duplicates, I delete the duplicates. Such a pain!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

LATEST

Just a thought out of the box.

Is the DNG file created by the camera?

If so when the importing to LrC was the Copy or Copy as DNG option used?

 

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.3 BigSur,; LrC 12.1, Lr 6.1, Ps 24.1.1,; ACR 15.1.1,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines