• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Green preview images and tools in Lightroom Classic

Community Beginner ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

  1. Since the last update all my lightroom photos are green as well as the preview and histogram side panels. The same problem persists in Photoshop too.

I tried installing an older version but nothing seems to work.
I have disabled GPU support, that didn't work. I reinstalled the graphics driver, still no joy. Once I go to the develop module, I can see the image clearly but all of the previews are still green.

My System is:
Ryzen 7 3700x
Nvidia RYX 3070
32Gb DDR4
Asus Strix X570 E-Gaming WiFi

I have all the latest Game and Studio drivers from Nvidia as well the latest CC versions of Photoshop and Lightroom Classic.

While this a major issue for LR Classic, it only affects the preview of the file I'm currently working on when using Lightroom (cloud based version). 

This is extremely annoying. Please help.

Screenshot_20221030-103514~2.png

Screenshot 2022-10-29 002509.png

TOPICS
Windows

Views

114

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Lightroom Classic does not support HDR, turn it off in Windows display settings to fix the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I've been using a HDR display for months with no issues. My main editing display is a Wacom Cintiq Pro 32in as well as an Aorus F127Q HDR compatible monitor. Both of which have been perfectly fine. I tried disabling HDR in my first round of troubleshooting but I don't see how it could possibly be that. Any other helpful suggestions are welcome. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I have all the latest Game and Studio drivers from Nvidia 

And what version is that? A number?

 

In LrC, /Help?System Info/

that will look like:

 

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1070 Ti (31.0.15.1748)
Init State: GPU for Export supported by default
User Preference: Auto

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

LATEST

My GPU is a RTX 3070 on driver 522.30. However I have now had my issue sorted. Thanks 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

It's a bug in photoshop and lightroom, will be resolved in the next release probably, in the meantime don't upgrade.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Turns out I needed to change my default colour profile for my displays. I had an adobe agent sort out my issue remotely. Changed my colour profile to sRGB IEC61966-2.1 in the Windows 11 colour management settings. After a restart, it did the trick. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines