• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

having issues seeing whole screen IN LIBRARY MODE on sonoma 14.3 and lightroom 13.1 (just upgraded)

Community Beginner ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

IS THIS A BUG does lightroom not support the latest mac hardware this is on a mac pro 16" screen?

 

TOPICS
macOS

Views

75

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

Hey, @jand14964610. Welcome to the Lightroom Community. I'll need more info to help you figure this out.

Are you working with multiple displays? Please share screenshots or a video of what you see. 

 

As primary steps, try this:

  • Unplug additional displays & use only the default.
  • Go to Lightroom > Preferences > Performance > Use Graphics Processor > Set it to Off if it is on Custom or Auto. If this shows you any differences, please check this article to troubleshoot further: https://adobe.ly/3uYiJo4

Let me know how it goes. 

Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

LATEST

It should work fine on that computer. What is wrong with how it looks? Is it the wrong color, or are parts missing, or are parts distorted?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines