Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How does "Specify location for Lightroom's Synced images" work?

Explorer ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

How does this work? What is it for? Is it broken? I tried to use it with LRCC --> LR and it briefly appeared to work but now it is syncing to the default location thus I don't know if it ever worked.

Thank you.

{Thread renamed by moderator}

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

Hi there,

The option "Specify Location for Lightroom' sync images" is used to download all your Lightroom ecosystem images to your preferred location. When Lightroom Classic syncs down images it doesn’t already have in its catalog, the downloaded images are stored somewhere, that preference specifies where the newly downloaded images will be stored.


Hope this helps.
Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

That location is for image you shoot with your phone or pad and then included in LR Mobile for iOS or Android or upload to the Web system outside of LR Classic. Like using a Web browser to upload images to the LR Web system. Those images are downloaded from the web system to the computer that is running LR Classic and placed in that location on your hard drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

So something is bizarre then. It actually *did* sync to the external for a while and then stopped. Now I have a bunch of LR "devices" which I can actually trace to the external or internal drives. The external drive links are broken for an unknown reason ('?' on folder) and the internal links are broken because I was running out of space and had to delete the package. See the image. And how do I fix it? I can dump the entire LR classic catalog and start from scratch but I don't want to without understanding why this is happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

This can happen with external drives if there drive letter changes. That can happen by simply disconnecting it, connect some other external drive and then reconnect the original drive.

This does happen only on Windows and it looks like you are using a Mac.

Since all those drives have a question mark on them LR does not see them.

Open Finder and make sure that external drive is showing up. Mac has a habit of putting drives to sleep.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

I am indeed on a mac.There are no letter changes obviously but I have to disconnect it since it is an external drive with a laptop. That makes a little more sense but not convenient. I have never seen this drive go to sleep - i.e. it has never disappeared or noticeably 'spun up' like non-SSDs. Presumably it is going back to the internal default when it can't find it. Two internal drive devices were created also.

Do you know if I 'Deleting all synced data' deletes LR CC data? See image:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

LATEST

I understand how the images get to the default location that is specified in preferences.  In many cases, I am seeing virtual copies also of the original images.  How did they get there?  Thanks.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines