• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Images from LR imported into PS don't return to LR

Community Beginner ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

Hi, I use Lightroom and/or Photoshop almost every day. Suddenly, when I try to send a photo from Lightroom into Photoshop to edit, I'm running into a problem. Here's what it happens: the image opens in Lightroom and I make my changes. I save and close the file, but it doesn't appear back into Lightroom, like it used to. I check everywhere in the currently opened job in Lightroom to see if it sorted weird; it's not there. So, I check the folder on my harddrive, just to be sure it saved, and it did as a .tif file. So, I try to drag it into LR. Lightroom then tells me that it's already imported the .tif file, but it hasn't imported any of the rest of the images that I currently culling in Lightroom. If I try to sychronize the folder, it removes all of my current images, reloads them and the new .tif image, and puts then in a separate folder (with the exact same name) in my folder naviagtion menu. I click "Show Parent Folder" and it does nothing to connect them.  I updated all of my Adobe apps, but that didn't help. Is my catalog messed up? Is it a bug? How do I fix this?

I am currently using an iMac, Cataline 10.15.7, Adobe Lightroom Classic 11.5, and Adobe Photoshop 2022 v. 23.5.

TOPICS
macOS

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Sounds like you are faced with the 'Capitalisation problem'. Here's how to fix it: 

https://www.lightroomqueen.com/capitalization-catalog-error/

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

So, I haven't heard of this error before. But, I don't see a capitalization difference anywhere. Also, this happens everytime I now try to edit a file into Photoshop. It's not an isolated issue. I simply cannot bring the file back into LR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied


@SusannaJ23 wrote:

So, I haven't heard of this error before. But, I don't see a capitalization difference anywhere. Also, this happens everytime I now try to edit a file into Photoshop. It's not an isolated issue. I simply cannot bring the file back into LR.



Even if you haven't heard of it, it's a well known issue. There are threads about it here too. You will not always see the two folders in Lightroom, however. Sometimes the capitalisation problem folder is further up in your folder hierarchy, and Lightroom shows only one of them.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Do you see my screnshots below? I just don't see a capitalization issue. And why would it suddently start happening with every single Photoshop edit? I will go through the steps to reate a "CapsFix" folder to see if that solves it, and I appreciate you sharing the information. But if I have to do that every single time I want to edit in Photoshop, that seems crazy when it didn't happen before. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

LATEST

Thanks, your link saved my day. I had exactly this problem. My issue was the driveletter D: vs. d:. The strange thing is how this problem appeard out of nothing from editing one photo in PS to the next.

 

Edvard

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Could you show a screen shot of your expanded Folders panel, showing the separate folders with the same name?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Screen Shot 2022-08-19 at 8.56.57 AM.png This folder "OneYear_080522" is in the exact same location on my harddrive. When I click on the top one and click "Show Parent Folder" hoping to merge them, nothing happens. When I click on "Show in Finder", it appears to be the same folder with the exact same path- Screen Shot 2022-08-19 at 8.56.44 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

At the top, the first OneYear_080522, what is shown for the parent?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

It does not show a parent folder. If I click "Show Parent Folder", nothing happens. If you look in Finder, on my hard drive, the parent foder is the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

We can't see it in your Finder snapshot, but it looks to me like there may be another "OneYear_080522" folder at the same level as the "Scow_Maveric..." folder.

 

Can you scroll up in your Finder view, and show the folders starting with the letter "O"?

2022-08-19_12-28-43.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

No, there is not. Screen Shot 2022-08-19 at 11.42.01 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Might get told no no no by other members, but.

 

First back up the catalog.

 

On that first OneYear_08052, right click, select to update folder location. Should have same parent as that other one. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

So, I appreciate all the replies. I've been on the phone with Adobe support for about an hour. After trying multiple things, they finally had me start an entirely new catalog and it seems to have solved the problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines