• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Imported Image folders not showing up in folders.

Community Beginner ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Lightroom Classic version 11.5

MacBook Pro M1 Max macOS Monterey version 12.5.1

 

Only my first folder of 19 imported images are showing up in left hand panel under folders and catalog but the next 3 imports are not and I did them exactly the same? All of the 4 separate import folders do show up on my SanDisk SSD when I open it up though and images are all there as I named them. I made the main folder on SSD drive called LIGHTROOM RAW IMAGES and then subfolder called LIGHTROOM RAW CATALOG.
I connect SSD drive, I connect reader and put in sd card, I choose EOS DIGITAL in source in left top panel & check include subfolders. I choose COPY and then choose SANDISK SSD at top right panel. Under FILE HANDLING I choose Don't Import Suspected Duplicates. Under FILE RENAMING I have Rename Files checked and choose the Template I created, I type in the SHOOT NAME, the START NUMBER is 1, EXTENSIONS is uppercase. Under APPLY DURING IMPORT I have Metadata that I set up checked. Under DESTINATION I have Into Subfolder checked and I named my new import. I highlight my main folder called LIGHTROOM RAW IMAGES. I select my images and click Import. All images from the import show up numbers 1-? and I can view them right there. Sd card auto ejects, I quit Lightroom Classic and eject SSD drive, give it a few seconds and unplug it. I later connect SSD drive, open Lightroom Classic, go to left panel and under Catalog and under Folders the only import folder that I made that shows up is the very first one with 19 images in it and the other 3 folders are not there. Show all photos also only shows 19 and the total images I have imported in 4 separate imports totals 60. Also when I connect reader and sd card, the first 19 images are greyed out because of the DON'T SHOW DUPLICATES option being checked but all other images that I have imported are not greyed out. Also notice under DESTINATION when I go to name my new folder next to Into Subfolder, it keeps inputing the name of my very first import. HELP!!!!!!!

698E6942-67C8-4363-8294-4EB4607F61CB.jpeg

32A13C04-5327-49A9-9488-137EC665C5F4.jpeg

AEB16995-AFD6-4C38-8918-0AB0C58F265E.jpeg

0FDFF7D9-7324-433F-825C-AB5CDCB7DF20.jpeg

 

 

Views

418

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

<moved from using the community>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Removed, did I post something the wrong way?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Moved, not removed. This site has several community's, each for a specific application or group of applications. The community called "Using the Community" is for how to use and interact and behave in general when using these various community's, not for what is wrong with LrC.

 

If a post is in the wrong community, it will get overlooked, hence a moderator was nice enough to move it. (we common members cannot do that)

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Thanks for the explanation. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

I guess I am going to be picky here to help my brain digest the problem, and ask you to re-write the problem description. One very long paragraph with lots of shouting (lots of capital letters) is very difficult to read, and I haven't even gotten past the first two sentences before I decided not to read further because it was so difficult to read in this format. Please create reasonable paragraphs and explain the problem with less shouting.

 

Also, it would be very helpful if you could use the "Insert Photos" icon to include your screen captures, as my web browser cannot open your attachments.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

I was not using capitals as in shouting, I wrote them just as I have them capitalized in my set up. Also I used the browse files to attach that is offered here for my images. Assumed my explanation was very thorough as to not leave anything out as I have seen many other users get asked to not be vague about the issue they were having. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Deleted, after reading, rereading, and rereading, I came to the conclusion that my reply was just so so wrong.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

 I quit Lightroom Classic and eject SSD drive, give it a few seconds and unplug it

And you are absolutely sure that the import was complete before ejecting that SSD?

Once that import was started, the Library module should have appeared, and the import progress would have been shown top left.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Yes, the status bar was done moving and all images were present on screen. I even went through all of them to double check a few things after each import. Just don't understand why the first import went just the same as the next three but it actually shows up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

If I can throw in some comments based on your screen-clips:

1. You do not have any of the 'new' images checked to Import. They need to be ticked in the small box if they are to be imported.  (Select all, check one box)

2. You do not need to specify 'Into a sub-folder' if you instead-

3. Highlight the exact folder where you want the files to be copied into.

2022-09-23 08_33_33-Imported Image folders not showing up in folders. - Adobe Support Community - 13.jpg

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

That screen clip was just showing how things look before I would actually choose the images to import, just so people could see how I had it set up, right or wrong. The images were not selected yet. Actually those images you see are part of the 19 greyed out images from first import. So referencing your #2 mark by the Cougar and Panther Creek Falls and next to Into Subfolder was just me naming that folder of 19 images. Then above your #3 mark was the main folder highlighted that it was going into but as a subfolder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Thanks for clarification.

So I am trying to understand that you are Importing the 'new' images (to add to the original import of 19), but they never show in the Catalog Library. Is that correct?

From your first post-

"I select my images and click Import. All images from the import show up numbers 1-? and I can view them right there."

Where can you view them?  In the LrC Library Grid? In the 'Previous Import' list? In Mac Finder?

If you can see files that have been renamed as per your rename template- where are those files?

 

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

After I did my first import of 19 files, I then did 3 more separate imports. So all 4 imports were supposed to go as sub folders into my main folder. Not sure if my file pictures showed up or not but I did include them. I followed step by step instructions from a great teacher on Skilshare and my first import was perfect so I did the next 3 the same. I see all imports only on my SSD drive when I go into it. The only one that shows up in Lightroom Classic is the first. Total imports are 4. 
First - 19

Second - 12

Third - 10

Fourth - 19

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

In Mac Finder- Can you show a screen-clip of the files in folder {COUGAR & PANTHER CREEK FALLS}?

In the Lightroom-Classic Folder panel can you show us a screen-clip of the folder {COUGAR & PANTHER CREEK FALLS}? And any sub-folders of this?

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Apologies if this is not what you asked for. Still very new to this. I also attached a screenshot of what pops up on the screen with just my SSD attached and after I click the import button. It shows all the folders inside SSD in left panel but only the first import images in Cougar & Panther Falls are greyed out and the other images that are in the other 3 separate imports are not greyed out but there are check marks on them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

7CF6A3EE-66A4-4A40-82C3-9D9DF555BB46.jpeg

A05362B5-4368-4074-AD34-CD0934B7F7E0.jpeg

ECB41ACF-EDB0-43E8-A845-8EF7ECC3F578.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Let me know the best way for me to attach clips. I used the browse files to attach option and also used the image icon. Not sure which is the correct or best way. Thank you for your help, really appreciate your time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Just to clarify this post. I am importing from SD card not SSD. I was only showing what the import screen looks like with SSD attached, probably no help but thought I would show anyways.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Also if it helps to know what instructions I followed to get a better idea of what I did. I used a video on Skill Share from a gentleman named Frank Minghella. Module 4 Importing Photographs From An SD Card. The same video is also on YouTube. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

The thread on your posting has gotten long, so the following might have been brought up, my apology's if as such.

 

Try an alternative import process/option. This to see if the problem persists with fewer variables. Specifically using Add instead of copy.

 

  1. Outside of LrC, using your MACOS Finder, create the desired folder that you want your photos in
  2. Using Finder, copy the desired images to that folder
  3. In LrC, in the Import Screen, with the Copy option still selected, turn off into subfolders, and in destination select the folder in the above steps (this to simplify and verify folder location, you may change back later). I state this as a bit if overkill, thing is Add can take on issues with incorrect values selected in Copy, usually this occurs if a previous destination is no longer valid.
  4. Change from Copy, to Add, the right side panel will simplify, as destination should not be a question
  5. Select the correct images, and import.

 

What occurs?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

At James, are you by chance creating an individual Catalog for each import? 
Just a thought out of the box.

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

No, just one single catalog. Made a main folder on my SSD with the Lightroom Classic catalog as a subfolder in it and then each import being a subfolder within the main folder. Just struggling to see what's wrong. I provided the name of the gentleman I watched through Skill Share so I could do it step by step. The info is in one of my last posts. Thought maybe this would help someone see the exact steps in took since I really liked the way he set things up, it made clear sense to me.

TY.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

The folder (name hidden) that contains the 19 imported images shows in the very first screen capture in your original post. See the clip below.

Screenshot 2022-09-24 at 4.48.49 PM.png 

 

Right-click on that folder and there should be an option to "show parent folder" click on that option to display the parent.

Next, post a screen capture so we can see the parent folder.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2022 Sep 24, 2022

Copy link to clipboard

Copied

Here it is. TY

E203CBE3-1844-4FFA-9090-08F761958E8D.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines