• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Importing images with start ratings and color codings intact.

Participant ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

I used to be able to import my images from by  backup drive along with their star ratins and color codings, so long as I saved the metadata before I backed up. Now that does not happen so I am looking for solutions 

 

I am OSX Big Sur and my proccess is as follows. Shoot to laptop then save my favorites by marking them with either a star rating or color coding. Select all then save before I send to backup so the metadata is saved along with the files. 

 

When I get home, I import the images from my backup drive to my desktop but the star ratings and color codings don't import. What am I doing wrong?

 

On my desktop, I have one catalogue for all my jobs which I delete regularly. 

 

Any thoughts folks? Thank you for your time and attention in advance. 

TOPICS
macOS

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

What software are you using? What is the version NUMBER of that software?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

Hi,  

Thanks for reaching out! Sorry for the trouble with Lightroom Classic. We are here to help. Could you please confirm the version of Lightroom Classic along with the operating system which you are working on? Are you using Lightroom Classic on both of your devices? Does this happen with a specific set of images? What is the format of your original image documents, JPEG, DNG or RAW? Are you saving the metadata in XMP sidecar files with originals?  

 

Please follow the steps below to make Lightroom Classic read the XMP sidecar during import or even after import. 

  • On the import, you can choose Embedded & Sidecar from the drop down menu under File Handling > Build previews as shown below. 

SameerK_0-1643370493324.png

  • Please try with a few images which already have the color tags and ratings saved as metadata from the other machine that you are using.  

 

For images which have already been imported you can try the steps below. (Note -Please try this with few images at a time because any changes applied in since these images were imported will get over written when metadata would be read from files.)

  • Right click > Metadata > Read Metadata from File or from the top menu select Metadata > Read Metadata from file.

SameerK_1-1643370493325.png 

Please check here for more information related to how Lightroom Classic handles metadata and how you can adjust it as per your use case.  

https://helpx.adobe.com/lightroom-classic/help/advanced-metadata-actions.html 

 

Please let us know if this helps you out! 

Regards, 

Sameer K. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Sameer, I have a similar issue.  When I assign a color code to a photo with a culling program, the assigned color comes into LrC as white, no matter what color was assigned. Conversely, when I import a photo with a star rating assigned by the other program, the star ratings come into LrC correctly.  I tried the 'embedded & sidecar' import option you mentioned, but got the same result.  The two programs I'm using to apply color codes are Photo Mechanic and Narrative Select.  I get the same result (white instead of red, green, yellow, etc) but the star ratings are correct in either program.  Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

LATEST

I've tried both suggestions above ( Build previews / Embeded&Sidecar and Read Metadata from File ) . Neither results in star ratings or Labels from imported xmp sidecar files (produced by FastRawViewer) being picked up in LRC 11.31 (Camera Raw 14.3).  MacOS 12.3.1 , M1 Max. The sidecar files don't seem to be noticed at all by LRC. This badly breaks my workflow.

Screen Shot 2022-05-23 at 21.43.04.pngScreen Shot 2022-05-23 at 21.43.30.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines