• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Las fotos se están poniendo verdosas

Community Beginner ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Hola! No se que esta pasando pero las ultimas fotos importadas se me estan poniendo verdosas. Ya les he pasado un antivirus y estan limpias. No se qué pasa. Como se puede ver an la foto que envio las fotos anteriores están bien pero las nuevas se estan poniendo verdosas no se por qué. Acabo de importar 3000 fotos en el mismo procedimiento que hago siempre y está pasando esto cada vez que visualizo un grupo nuevo de estas fotos nuevas importadas. Tengo mucho ,miedo de perder todas estas fotos. POR FAVOR Necesito ayuda. GraciasCaptura de pantalla 2023-12-10 224302.png

TOPICS
Windows

Views

163

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 11, 2023 Dec 11, 2023

Creo haber desubierto el problema:

He descargado las fotos con otro ordenador, antiguo, con un Lightroom antiguo no actualizado, y no se porqué, me habrá corrompido las fotos o cargado con otra configuración de color, o algo así. Porque las últimas fotos descargadas en el ordenador de siempre con el proceso de siempre no he tenido ese problema.

Voy a intentar corregir las fotos a ver si lo consigo

Muchas gracias a todos por vuestras respuestas.

Votes

Translate

Translate
Community Expert ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Set the white balance to “Auto” or “As shot”.

Abambo_0-1702246187008.png

 

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Gracias por responder, pero no se soluciona el problema.

Si le pongo a medida, para que se vea bien, el matiz se dispara a +150

LEONARDOG34173379db5h_0-1702247418489.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Maybe a corrupt monitor profile.

 

Set your monitor to SRGB, open Lr and see how things look.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

No es el monitor porque las fotos anteriores a esta impoartación se ven bien

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Do you have a better idea?

 

We've seen this kind of thing before.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

"Daylight" - which these are set to - should be fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Es curioso, porque si le doy a importar las fotos se ven bien. Una vez importadas se tiñen de verde.

LEONARDOG34173379db5h_0-1702248567082.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Possibly your in camera WB was set to something odd, perhaps a WB shift.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

It was set to "Daylight".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

quote

It was set to "Daylight".


By @Keith Reeder

Did I miss a statement by the author that the in camera WB settings were set to daylight? Not the LrC setting, the in camera setting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2023 Dec 10, 2023

Copy link to clipboard

Copied

Change the profile to something other than Adobe Standard, Adobe color, perhaps a camera matching profile, see what happens.

 

Oh, and check to make sure that the process version did not somehow get changed to something older than your camera (as in standard profile fails)

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2023 Dec 11, 2023

Copy link to clipboard

Copied

LATEST

Creo haber desubierto el problema:

He descargado las fotos con otro ordenador, antiguo, con un Lightroom antiguo no actualizado, y no se porqué, me habrá corrompido las fotos o cargado con otra configuración de color, o algo así. Porque las últimas fotos descargadas en el ordenador de siempre con el proceso de siempre no he tenido ese problema.

Voy a intentar corregir las fotos a ver si lo consigo

Muchas gracias a todos por vuestras respuestas.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines