• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom 6.14 - Update Required Browser No Longer Supported

New Here ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

Hi all,

 

I have not been able to get into Lightroom 6.14 for close to a year now. Every time I load the application and try to log-in, I get the same "Update Required - Your broswer or operating system is no longer supported". My system is currently up-to-date (Windows) and I don't understand why I keep getting this message. 

 

It's very frustrating and I have family photos I want to process. I may have to buy Lightroom Cloud if I can't find an alternative solution. 

 

Tom

TOPICS
Windows

Views

262

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

What is your operating system version name and NUMBER?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

Windows 10 Pro

Version 21H1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

Please take a look here:

Update your operating system to work with Adobe apps

Adobe Captivate: Your browser or operating system is no longer supported.

Gelöst: Update required - Your browser or operating system... - Adobe Support Community - 12193264

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.1 - Photoshop 24.1. - Nik Collection 5 - Topaz Sharpener AI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

LATEST

Replacing the AASIapp was the fix!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines