• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom 6 crash after start (pictures of iphone se 3rd generation)

New Here ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Hi all, I´m totally at the end of my knowledge and don´t know how to fix this.

 

I´m using LR 6 at a Macbook Pro mid 2009, OSX 10.11.6 El Capitan.

LR 6 was always working fine for me.

Now I got a new iPhone SE 3rd generation and after import pictures (jpeg) of my phone LR always crashes after a few seconds when I open LR.

I tried different pictures from different cameras, everything is fine, only iphone SE pictures cause the problem.

I also tried to import the pictures on Photos and then to LR or import via Dropbox, nothing works.

 

IMG_0772D.jpg

TOPICS
macOS

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Is the phone connected to the computer at the time of the crash?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

The crash is with and without connected phone

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

LATEST

After long time trying I found out it´s only a few pictures causing the problem. As soon as I delete those pictures from my hard disc LR is working fine. When I try to delete the pictures from the catalog LR is crashing. I had to open LR again and delete the picture again for about 5 times to get the picture out of the catalog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines