• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Lightroom CC not showing all folders/images in catalog folders.

Community Beginner ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Clean install of L CC onto win 10 PC. Not all the folders in my files show up in the folders area on the left hand side. If I try to import them LR says they have been imported. Result is that I can't work on many of my images in LR CC. Any suggestions?

Views

33.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

I moved them within lightroom.

I have been using LR for years and am familiar with most of it’s protocols.

Is it possible for me to give you access to my computer? We aren’t making much headway as we are

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

That's going to be hard. Notice that I don't actually work for Adobe. I am just another photographer (ACP stands for Adobe Certified Professional) that gives classes in using Lightroom and I frequent these forums to see what people are having problems with.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

I thank you for your time and trouble.

I am re-installing LR CC(2015). Hopefully the problem will go away. If not, more research.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

dj_paige  wrote

  1. click on All Photographs on the left hand side of the Library Module under Catalog
  2. turn off filters (Ctrl-L once or twice)
  3. expand all stacks (Photo->Stacking->Expand All Stacks)
  4. search for at least one of these photos by file name using the Lightroom Filter Bar

chriss40659777​, did you actually do what dj asks here? just search for the filename of an image that does not want to be imported. You will probably find that it is actually in your catalog. Then right click on it and show it in its folder or in explorer. It is simply in a different spot than you are expecting.

Further to this problem, I note that when downloading new images both sides of the screen show the correct file structure, but in library mode the left catalog is missing many sub-folders as noted previously.

You can always hit synchronize on one of the main folders to rectify that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

I have done exactly as asked, and for the first time found an image that is not shown in the catalog but which is shown in explorer.

I have synchronised the folder, but the missing subfolders are still not shown.

LR knows they are there because they show in the import process.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2017 Dec 25, 2017

Copy link to clipboard

Copied

I just replaced my MBP with a new MBP and upgraded to LR Classic CC as part of the replacement and ran into the same issue. This advice plus "Find in Library" on one of the 'missing files' worked perfectly to show all folders and files (about 70,000 had gone awol).


Many Thanks

Gary

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

Further to this problem, I note that when downloading new images both sides of the screen show the correct file structure, but in library mode the left catalog is missing many sub-folders as noted previously.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

Try this...

https://www.pointsinfocus.com/learning/quickref/adobe-lightroom-tip-expanding-and-collapsing-all-sub...

Lightroom Expanding and Collapsing all Subitems

In Adobe Photoshop Lightroom there are many places where you might want to expand or collapse multiple items all at once; the Folders list, Collections list, or keywords list for example.

If you hold the alt-key (option on Mac OS) and click the triangle next to the entry to expand or collapse it, it will expand or collapse that entry and any sub entries that can also be expand or collapsed.

Taking it a step further alt-clicking (option-clicking) on the panels themselves will switch them into solo mode, where only the active panel will be expanded, and everything else will just be a title. You can tell if the panels are in solo mode because their open/close arrows go from being solid to being dotted.

One final tip, control-clicking (command-clicking on a mac) a panel title will expand or collapse all panels on that side of the screen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

I have the same problem, after one week of trying by myself (I use LR since the first version) I can't found out what I'm doing wrong, If the problem persist I will have to look for a new solution in LR replacement since it is painful now, I need to have access to my pictures and just can't...

all pictures Catalog is 188057 pictures

Each single individual folder and sub-folder show the good number of pictures for example 2008 (32399) and in each folder the good number of pictures)

When I want to access to a folder or a sub-folder the message no photos in this folder appear, but I can see them in the catalog.

If I select from all pictures Catalog and try files location, it goes to the good sub-folder but message no photos in the folder appear

What I do up to now:

1) I remove all catalog in my computer and NAS

2) I uninstall LR Classic CC and reinstall with a brand new catalog

3) I re-import all the pictures form my folder (all my pictures are on the same folder on the same disk on NAS and Catalog is on my PC

4) It take 2 days to build all the smart previews

The bad new the problem persist.

Please help me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Show us a screen capture of the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Untitled.jpgUntitled 1.jpgUntitled 2.jpgUntitled 3.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

After you switch to the folder, what happens when you hit the G key? A possibility for this behavior is that you have a filter set on this folder that excludes the current image. Hit the backslash (\) key to show if you have any filters set in the grid view. Turn off filters from the little menu on the right side of the filter bar.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Hi,

Thanks for your reply.

Just try to do control G and nothing changes. I have no active filter, that's one of the first thing I'd look when investigate the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Just g, not control-g. Does it say no pictures in the folder or does it show all your images?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Try expanding all stacks

Photo->Stacking->Expand All Stacks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Just try it, nothing change...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

I try it with no success...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

This looks like a variation of this problem: Photos not showing in library folders

No idea why this suddenly comes up several times.

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

No it say no photos on selected folder

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

That is very strange. Can you restart Lightroom while holding the alt/option key. In the dialog you get, select "test integrity of this catalog" before hitting open.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2018 Apr 01, 2018

Copy link to clipboard

Copied

After 1 week of work on Lightroom Classic CC I think I will give up and go to Capture One.

I'm an early users of Lightroon, I have the full CC version and now since 1 week I can't access to my pictures on my library.

I had try every one of the tips listed

I remove all catalog that I have on Lightroom and build an other one

I uninstall and reinstall Lightroom pointing on the new catolog

I wait almost 2 24 hours days to the smart preview to build up

I wait 1 day to the XMP to build up

I can see every single pictures on the folder directly on lightroom (all pictures)

I can't see no pictures on all folders event If I synchronize

I'd look on every single sub-folder and they are pointing to the good folder

I'm quite bored to pass a complete week trying everything in this forum whit no success, I think I will give up if I don't have an other solution (maybe the last one) to solve this problem. I can say one thing, this is the most shitty LR version that I saw for the early days of LR.

Please help if you have a good idea, I'm desesperate (working with over 200K pictures)

Dan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2018 Apr 01, 2018

Copy link to clipboard

Copied

Untitled.jpgUntitled 1.jpgUntitled 2.jpgUntitled 3.jpgUntitled 5.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2018 Apr 01, 2018

Copy link to clipboard

Copied

What does it show if instead of show in library you do show in explorer? Is this disk a physically attached disk or a networked disk?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2018 Apr 01, 2018

Copy link to clipboard

Copied

A network disk as it is since 7 years, nothing had change in my configuration.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2018 Apr 01, 2018

Copy link to clipboard

Copied

If I do shot in Folder it goes to good folder

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines