• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
Locked
0

Lightroom CC not showing all folders/images in catalog folders.

Community Beginner ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Clean install of L CC onto win 10 PC. Not all the folders in my files show up in the folders area on the left hand side. If I try to import them LR says they have been imported. Result is that I can't work on many of my images in LR CC. Any suggestions?

Views

27.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

There are other ways to select images to work on than selecting a folder in the folder panel, i.e. selecting 'All Photographs' in the Catalog panel or using any filters.

To make more folders visible in the folder tree, right click on a folder and select ' Show Parent Folder'.

What is your OS and what is the folder location that you don't see?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

Thanks for answering.

I’m using windows 10.

In several of my folders only some of the sub-folders are available. This is in two folders that I Have found so far.

I have run Lightroom CC for years and not seen this before, but it cropped up in the changeover to Classic.

I deleted the old programme and removed all traces of catalogs, caches etc and re-installed the new program. The problem persisted, same folders.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

Just to make sure:

The image is in the library and you can see its preview in grid view. There are no exclamation marks on the images in question.

What happens if you right-click on one of theses images and select to show its location in the Explorer - the location then opened in Explorer is not listed/available in the folder panel?

Can you post a screenshot?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

You have imported the photos into Lightroom, and so Lightroom won't let you import them again.

You have most likely accidentally imported the photos using the COPY command, and so you think the photos are in one folder, but Lightroom is using the copy in another folder. So you CANNOT search for these photos inside the folder you think the photos are in. You must find them in Lightroom, and then use them in the folders Lightroom thinks they are in, or move them.

To find them in Lightroom, please perform ALL four of these steps, in order, leaving nothing out

  1. click on All Photographs on the left hand side of the Library Module under Catalog
  2. turn off filters (Ctrl-L once or twice)
  3. expand all stacks (Photo->Stacking->Expand All Stacks)
  4. search for at least one of these photos by file name using the Lightroom Filter Bar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

I cannot see the photos in the library catalog.

Here are screen shots of the LR catalog, and the same files as they are in Explorer, you will see many are missing. This is one example.

I have tried moving the file to another drive, deleting the catalog and re-doing it, but the result is the same.

If I try to import files into LR that are not showing, LR says they are already catalogued.

Thanks for your attention

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

No screen shots are attached. You can't attach screen captures via e-mail, you have to attach the screen captures using a web browser.

I cannot see the photos in the library catalog.

Did you follow the four step procedure I described?

Here are screen shots of the LR catalog, and the same files as they are in Explorer, you will see many are missing.

The screen capture of the files in Explorer is irrelevant. Show me a screen capture of the Lightroom Library Module after you have followed the four step procedure.

I have tried moving the file to another drive, deleting the catalog and re-doing it, but the result is the same.

I don't know what "re-doing it" means. Moving the files to another drive will not solve the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

Try this word file. It illustrates that files in my computer are not being replicated in the catalog. This is not the only folder with the problem

I have tried your process, filtering for exposure and none of the missing photos showed.

Good luck and looking forward to the next idea.

Chris

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

There is no file ...

As Dj already said, you need to login to the forum with a web browser to be able to attach a file. It's not possible to attach a file using the email response option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

No attachments. You can't attach files via e-mail, you have to attach the screen captures using a web browser.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

Capture catalog.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

Capture file explorer.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

The above clips show the difference between the LR catalog and the PC files. There are several files like this

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

These screen captures don't help. You need to follow my instructions earlier:

Show me a screen capture of the Lightroom Library Module after you have followed the four step procedure.

And please answer my other questions as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

I have followed your instructions and here is the screen capture.

In answer to your earlier questions ; I cannot see the missing photos in LR that are in the windows files.LR screen.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

chriss40659777  wrote

I have followed your instructions and here is the screen capture.

In answer to your earlier questions ; I cannot see the missing photos in LR that are in the windows files.LR screen.PNG

This is not a screen capture after following the four step procedure. The first step has not been followed, nor do I see the fourth step being followed. You need to perform all four steps and then show us a screen capture.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

I have followed your steps as best I can. Here is the screen shot.

LR screen 2.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

I think you forgot to select "all photographs" first but is this an image you were trying to import?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

"All photographs"was selected. The last image screen shot was a visible image in catalog.

This screen shot shows an  image that is not visible. It is in a sub-folder of

Photog 9-17 on/2017/2017-10-26 sculptures by the sea. This subfolder is not visible.

Following is a screen shot of an import dialog. The files not visible in catalog are visible hereLR screen 3.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

This screen shot shows the import screen. The subfolder not visible in catalog is visible here.LR import screen.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

Right click on the image and select "Go to Folder in Library". The fact that you can find it means it is in your library and it simply is in a different folder than you are expecting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

That brought up the previously hidden sub-folders. But now other sub-folders that were visible in catalog are now not visible. compare screen shots. Other missing sub-folders are still missing.LR screen 4.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

Check whether this is really the same location. It might be on a different hard disk or in a completely different parent folder. It looks like you have a copy of many of your folders in a different location. I can’t see where but looking at the folders this appears to be a different location on your hard drive(s) that happens to have similar names. Just scroll up to see where you really are

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

I moved the duplicate folder to another drive and resynchronised both drives.

There has been no change, the missing folders and sub-folders are still not shown in the catalog.

I have had this drive and file structure for years and the problem has only arisen immediately I installed the new LR.

The new LR created a 25gig cache on my c :drive, which filled it. I have had another drive installed to take the pressure off C:.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

You should NOT move folders outside of Lightroom and then synchronize. This will not help as Lightroom does not know the images that were moved were the same images it already knows about. It will think you are trying to import duplicates and will not import them. You want to move folders inside Lightroom or you can move the folders outside of Lightroom and then reconnect them inside Lightroom to their new location (right click on the missing folder).

What simply happened is that with the update your default import location got set to your C: drive and you have been importing there instead of your second drive.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines