Lightroom Classic 11.3 won't open in Macbook Pro mid 2015 with MacOS Monterrey

New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

I recently upgraded to MacOS Monterrey and Lightroom Classic 11.3 won't open. The splash screen comes up, starts loading and stays at "Reading Preferences", after a while it crashes and asks me to send a report to Adobe which I did. Any other suggestions?

This is a clean install of the OS so there are no previews versions or any related files on this computer.

I already added it to the Accesibility panel on the Security & Privacy options as suggested by Adobe in another post but it didn't work.

Specs

MacBook Pro (Retina, 15-inch, Mid 2015)

Processor 2.5 GHz Quad-Core Intel Core i7

Memory 16 GB 1600 MHz DDR3

Graphics Intel Iris Pro 1536 MB

TOPICS
macOS

Views

103

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Manually delete the preference file as outlined here:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Thank you for your response. Unfortunately this didn't solve the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

I am saw the same thing on my 2021 16" MBP M1 Max. However, on the second try, LrC opens and runs just fine.

Edited: I'm not sure that I see the reading preferences message, it happens so fast.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Try logging into another account (you may need to make one), still crashing? 
Try starting up in Safe mode (hold down Shift Key when booting), still crashing? 
You might want to try running a free utility like Onyx: still crashing? 
https://www.titanium-software.fr/en/onyx.html
Also view:
https://www.macworld.com/article/352902/onyx-review-macos.html
https://www.macworld.com/article/224955/how-to-reset-a-macs-nvram-pram-and-smc.html
From Adobe:
https://helpx.adobe.com/photoshop/kb/basic-troubleshooting.html


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

LATEST

Try rolling back to LrC 11.2. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines