Lightroom Classic cannot find files to import

New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

I created a file called 'Temp' on my desktop and dragged/dropped ~50 RAW files (.CR3) into it.

 

I then opened Lightroom Classic, clicked 'Import', and chose 'Desktop' when asked for a source, but Lightroom won't find/display/recognize the "Temp" folder where my photos are located. It just says 'No Photos Found'. I tried taking the photos out of the folder and placing them directly on the desktop, but Lightroom still won't find/display/recognize them ahead of import. The files are not duplicates. 

 

WTF is going on? Been using LR for 10 years without a similar problem. Is there some sort of trip-filter I've activated? It's been a while since I used LR on my laptop, but I never hit a similar barrier to import.

 

Thanks for the help in advance?

TOPICS
macOS

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Do you have Show Subfolders selected in the import dialog window?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Have you made sure all filters are off?

 

Have these photos previously been imported into Lightroom Classic?

 

If none of the above, then please show us the ENTIRE Lightroom Classic screen when you get this error. Use the "Insert Photos" icon to include your photos in your reply. Do not attach files.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Check your System Preferences: Security & Privacy>Privacy Tab>Files & Folders and make sure the LrClassic has access to the Desktop (as well as all the other relevant folders and volumes).

 

Security___Privacy.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

LATEST

Deleted 

 

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines