Lightroom Classic CC won't open

Community Beginner ,
Jul 14, 2018 Jul 14, 2018

Copy link to clipboard

Copied

Today, my Lightroom Classic CC won't open.  It was fine yesterday.  Today it will only show the opening splash screen and then nothing, it just goes away.

I'm running on a new iMac with the latest updates on it.  As the programme ran yesterday, I'm pretty sure it's not the machine that's the problem.

I can see this is a really common issue and the advice is to sign out of your account and sign back in.  I have done that, several times.  The support page also tells you to clear out some subfolders that just don't exist on the Mac but that whole folder went when I uninstalled.

I have uninstalled it and reinstalled, twice.  I have uninstalled every Adobe app and run the AdobeCreativeClouldCleaner tool to remove them all.  I've shutdown an restarted multiple times.

When I reinstall, Lightroom still won't work.

I'm at a loss as to what to do next.

Anyone able to help?

Thanks

Kathy

Views

6.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 14, 2018 Jul 14, 2018
I've gone back to my previous back up and all is working again.It's interesting but thank you for helping!Kathy

Likes

Translate

Translate
Adobe Community Professional ,
Jul 14, 2018 Jul 14, 2018

Copy link to clipboard

Copied

Open the folder that contains your Lightroom catalog (probably in Pictures). Look for a file with 'lrcat.lock' extension. Remove it to trash, then try restarting Lightroom.

lock file.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2018 Jul 14, 2018

Copy link to clipboard

Copied

Thanks Ian

I tried that but it still won't open and recreates a new .lrcat.lock file.

You got me thinking though so I moved the catalogue out of the pictures folder and now Lightroom starts.

It must be something to do with the catalogue.

You've given me another avenue so thank you!

Kathy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2018 Jul 14, 2018

Copy link to clipboard

Copied

I've gone back to my previous back up and all is working again.

It's interesting but thank you for helping!

Kathy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

The holy grail of answers....

Checked forums first and didn't find an answer that helped (didn't find this one).  Spent two hours on chat and remote with Adobe Support...found nothing except a glass of wine in my hand.  Found this.  Removed the lock file...didn't work.  Moved my catalogue to a different file path and ….voila!

Thank you!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Hey grey_)-

It's 2021 and the same issue for me.  Workef my way through this thread,  tried the suggestions..  Restored 5 versions of my catalog backup, reinstalled lightroom photos from backup  and no joy.  Then I tried your solution, and it works as promised.  When will I learn to start with the LAST reply and work backwards? 

 

Thank you for your persistence in solving this, and for posting your success!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

LATEST

Any chance yo ucan share exactly what yo udid?  I am having same issue with no luck.  I don't know how to "move my catalogue to a different file path"...  HELP!!  TIA!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines