• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Lightroom Classic Crashing on Open

New Here ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

Hi there! Recently my Lightroom Classic app has stopped working. I can't get it to open past the splash screen. I've tried reinstalling it, installing older versions (13.0.2, 13.0, 12.5.1), comletely uninstalling/removing all adobe products and files from my computer, reinstalling MacOS, deleting preferences, changing permissions of different folders and files, a clean Lightroom Install as detailed by Rikk Flohr in other community posts I read, etc. and the issue remains. I spoke with Adobe support and they had me see if I could open Lightroom Classic using another user account on the same computer, which did work successfully, and I was even able to open my catalog on that other user account so I know the catalog is fine, but I of course want to get it working on my normal admin user account. I can't seem to get in touch with any Adobe support anymore (long wait times for chat, and when someone does join, they immeditely leave the conversation without a word being said between us.) I've seen a lot of people online with the same problem but cannot find a solution that works. Can anybody help me out?

 

Lightroom Version: 13.1

Platform/OS Version: MacOS 13.6.3

Basic steps to reproduce the problem: Open Lightroom Classic

Expected result: Lightroom Classic Opens to Main Window

Actual result: Splash screen appears and then the Lightroom Classic app crashes, sometimes offering to report the crash to Adobe, sometimes not.

 

TOPICS
macOS

Views

360

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 19, 2024 Jan 19, 2024

Fixed!! I realize after updating to MacOs 13.6.3, my Documents folder just vanished somehow, even after reinstalling the OS. I looked for my documents folder in a time machine backup and restore it on my mac and not lightroom opens!

Votes

Translate

Translate
LEGEND ,
Jan 18, 2024 Jan 18, 2024

Copy link to clipboard

Copied

To summarize

 

  • Using your existing MACOS user account, LrC will not start
  • Your existing MACOS user account is an ADMIN account.
  • Creating a new MACOS ADMIN account, and trying again, LrC will start
  • So you either need to fix whatever is wrong in your existing, old, MACOS User account, or use the new one.
  • And you prefer to fix it, not to go with a new account.

 

And this is much like as discussed in:

 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-basic-troubleshooting-fix-most-issues.html

 

Have you looked at that document?

 

Also

Splash screen appears and then the Lightroom Classic app crashes, sometimes offering to report the crash to Adobe, sometimes not.

Did you send one of those crash reports to Adobe. And if you have one, can you place it in a reply (preferably as an attachment, they get way too long)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

Fixed!! I realize after updating to MacOs 13.6.3, my Documents folder just vanished somehow, even after reinstalling the OS. I looked for my documents folder in a time machine backup and restore it on my mac and not lightroom opens!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

quote

Fixed!! I realize after updating to MacOs 13.6.3, my Documents folder just vanished somehow, even after reinstalling the OS. I looked for my documents folder in a time machine backup and restore it on my mac and not lightroom opens!


By @Scott Borel

Interesting, using Google, it appears that is not uncommon, perhaps Apple had a bug

 

https://discussions.apple.com/thread/255348848?sortBy=best

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

LATEST

"I realize after updating to MacOs 13.6.3, my Documents folder just vanished somehow, even after reinstalling the OS."

 

Documents disappearing is clearly not caused by LR, but LR shouldn't crash when it's missing!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines