• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Classic filters disable while exporting

New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

In lightroom classic, part of my workflow is to flag photos and then export them as I work through various sports teams.  Previously, the flagged filter stayed engaged while I exported photos, then it started disabling and reverting to filters off when I performed the export.  Now, it not only does that but even after the export is completed I'll turn on the flagged filter and it bounces back to filters off two or three times before I get it to stick again and perform my next export.  Any help would be greatly appreciated on this problem that's been plagueing me for a while now.

TOPICS
Windows

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

LATEST

When filtering flagged images from the Filter bar- Have you tried closing the PADLOCK?

2022-05-23 10_23_33-Roberts Catalog-v11 - Adobe Photoshop Lightroom Classic - Library.jpg

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines