• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Classic Slideshow very slow on iMac

Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

I have been using Lightroom classic for years. reacently I started looking into its slideshow capabilities. I have created a collection of around 80 photos. When I press Preview or Play it goes through preparing the slides. It is a very slow process. I left it and went to dinner and came back after 3 hours and it was only at Slide 25. I started the process multiple times, rebooted Lightroom, rebooted my iMac, ... Same process. Takes hours to prepare the slides. I have yet to complete one slideshow.

 

Any idea what might be happening?

TOPICS
macOS

Views

178

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hi,

 

Thanks for reaching out. We are sorry about the trouble with Lightroom Classic. We are here to help!

 

Could you please confirm the version of Lightroom Classic along with the exact version of the operating system you are working on? Please specify the type of photos you are working on? Are you creating the slideshow from a collection with any missing images? Does this happen with all images/collections, or do any specific images behave similarly?

Have you tried any troubleshooting steps?

 

Please use images with uniform dimensions (only landscapes or portraits) in the slideshow as a test.


You can also try to clear the DynamicLink Manager (it handles video playback in Lightroom) by following these steps:

For macOS delete the following on your system: 

  • /Users/<UserName>/Library/Application Support/Adobe/dynamiclinkmediaserver
  • /Users/<UserName>/Library/Application Support/Adobe/dynamiclinkmanager (if exists)

    Delete the following to clear Video Cache:

 

  • /Users/<UserName>/Library/Caches/Adobe/Lightroom/Video/Media Cache
  • /Users/<UserName>/Library/Caches/Adobe/Lightroom/Video/Media Cache Files

 

Restart your computer, and then try to create a slideshow again and let us know if that works!

Thanks

Sameer K

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

This did now help me, sorry.  I have a slide show with 1000 slides, to put up on a set of large screens.  In the "old" days I would hit play and within a minute the prep was complete.  What is the status on a fix?

 

Bob Ross

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST

Hi Bob,

 

Thanks for reaching out. We are here to help. Please share more details specific to your version of Lightroom Classic & the operating system you are working on? The type of images you are working on? Do you have a multi-monitor setup?

 

Have you tried the steps I have shared above?

 

If you refer to the impromptu slideshow, please go to Lightroom > Preferences > Performance > Use Graphics Processor > Set it to Off if it is on Custom or Auto. If this shows you any differences, please check this article to troubleshoot further: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html 

 

Let us know if it helps.

Thanks!

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines