lightroom classic stopped soft proofing

New Here ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

hi,

 

i was wondering if anyone could help me. i am trying to soft proof in lihgtrrom classic only to find this message. 

jadec80281178_0-1647311959801.png

I am also unable to see any of my soft proofing settings such as the change of icc profiles

jadec80281178_1-1647312037709.png

could anybody help me please. 

 

many thanks

jade 

TOPICS
Windows

Views

85

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

Try resetting the preferences of Lightroom Classic:  https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

Backup your preferences prior to resetting the preferences: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

If this doesn't help we need more informations about your environment.

Which operating system do you use?

Which version of Lightroom do you use?

Please post the exact version and not only phrases as "recent", "latest" and so on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

hello,

 
thank you for getting back to me, this still hasn't helped. 
 
my operating system is Windows 10 Home Premium Edition
 
version of lightroom is : Lightroom Classic 11.2 
 
many thanks

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

First, try disabling GPU in the preferences (Performance tab). Any better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.
If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it.
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html
Also see: https://community.adobe.com/t5/photoshop-ecosystem-bugs/weird-ps-bug-psd-file-looks-messed-up/idi-p/...


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

LATEST

hi,

thank you so much i had to change my icc display profie back to the defalut setting on my laptop.

 

Again may thanks, i needed this to work as i ave to print for an exhibtion and soft proofing was the only thinng to help me.

 

your a star 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines