• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Classic won't launch

New Here ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

I can't get Lightroom Classic to launch. When I try to I get spinning wheel while the computer thinks about it for a second then nothing happens, but Lightroom Classic shows up as a Background Process in Task Manager. This only happens with Lightroom Classic, I also have Photoshop and Lightroom (not classic) and both of those work with no issue. I have tried un-installing + reinstalling including using Adobe Creative Cloud Cleaner but always with the same result (everything except Lightroom Classic works). Is anyone able to help or experienced something similar? Details below.

 

Creative Cloud 5.3.1.470

Lightroom Classic 10.0

Windows 10 Pro Version 20H2

 

TOPICS
Windows

Views

12.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 22, 2020 Nov 22, 2020

You may have a corrupt Preferences file, which does not get deleted during an uninstall. Close the Lightroom Classic instance in task manager and then hold down the ALT and SHIFT keys and click on the LrC shortcut. When prompted click Yes to reset Preferences.

 

EDIT: I forgot to add that the Reset Preferences prompt is a small dialougue box, which may be hidden behind other windows. If you don't see it try minimizing or closing all other open windows.

Likes

Translate

Translate
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

I have the same problem as descripted by hughes_nz, but the solution does not work.  I've restored my computer from a backup to before Windows 10 20H2 and Lightroom classic works fine.  Do have another suggestion?

HELP!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

The only solution I have for this is to start Task Manager and end Adobe Lightroom, which for some reason is still running in spite of being closed.

Fortunately this has been happening less often.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Thanks for the fast reply, but there is no sign of Lightroom Classic
running in the background with Task Manager.

Again, Lightroom Classic is running fine when I uninstalled the
latest window 10 update 20H2.

I've done this 4 times.

Any other ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

I'm haven't the same issue for months, and only thing that is "working" for me, is to start Lr from the catalog file. 
I am wondering why Adobe has not fixed this issue yet 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines