• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Lightroom Crashing Graphics Acceleration

Community Beginner ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

Wondered if anyone can help as my Lightroom Classic crashes randomly with graphics acceleration enabled. No error messages appear, the application either closes or stops responding forcing me to kill it in task manager.

I have tried everything I can find on posts with similar issues including an older version of the software, removed all preferences, new catalog, older graphics card drivers, reinstalled windows. No use, it still crashes.

I have not experienced my computer crashing on any other application either.

My PC specs if it helps -

AMD Ryzen 5900X
64GB Ram
AMD 6700XT graphics card

TOPICS
Windows

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut out as that is just so much dead space to us non-Techs and it takes up vast amounts of scroll space making the reply less readable and less likely that others will bother with your post.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

Lightroom Classic version: 13.1 [ 202312111226-41a494e8 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19045
Application architecture: x64
System architecture: x64
Logical processor count: 24
Processor speed: 3.7GHz
SqLite Version: 3.36.0
CPU Utilisation: 5.0%
Built-in memory: 65450.8 MB
Dedicated GPU memory used by Lightroom: 2062.1MB / 12242.2MB (16%)
Real memory available to Lightroom: 65450.8 MB
Real memory used by Lightroom: 1828.2 MB (2.7%)
Virtual memory used by Lightroom: 4189.5 MB
GDI objects count: 744
USER objects count: 2557
Process handles count: 2944
Memory cache size: 89.9MB
Internal Camera Raw version: 16.1 [ 1728 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 867MB / 32725MB (2%)
Camera Raw real memory: 960MB / 65450MB (1%)
System DPI setting: 144 DPI (high DPI mode)
Desktop composition enabled: Yes
Standard Preview Size: 3840 pixels
Displays: 1) 3440x1440, 2) 3840x2160
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: AMD Radeon RX 6700 XT (31.0.24002.92)
Init State: GPU for Export supported by default
User Preference: Auto

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\rober\Pictures\Lightroom\Lightroom Catalog-2-v13.lrcat
Settings Folder: C:\Users\rober\AppData\Roaming\Adobe\Lightroom

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

"DirectX: AMD Radeon RX 6700 XT (31.0.24002.92)"

 

Another person with the same card also reported that updating to that latest driver (24.1.1) caused LR to stop responding. Most likely the driver is buggy -- try rolling back to one of the older versions:

https://www.amd.com/en/support/previous-drivers/graphics/amd-radeon-6000-series/amd-radeon-6700-seri...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

Interesting. This has been driving me mad the last few days and guess what, I have that same version (24.1.1). Updated recently. No trouble before that. I'll disable the GPU acceleration in LR for now. 😞  GPU
My video card:  AMD Radeon RX 5700

My photography site: https://www.thephotographyhobbyist.com/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

So I am running an older driver now and that hasnt worked after testing it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

Please do Help >  System Info and report the current driver that LR thinks is installed. That will help others.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

This is is currently -

Lightroom Classic version: 13.1 [ 202312111226-41a494e8 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19045
Application architecture: x64
System architecture: x64
Logical processor count: 24
Processor speed: 3.7GHz
SqLite Version: 3.36.0
CPU Utilisation: 0.0%
Built-in memory: 65450.8 MB
Dedicated GPU memory used by Lightroom: 5242.4MB / 12242.2MB (42%)
Real memory available to Lightroom: 65450.8 MB
Real memory used by Lightroom: 5455.3 MB (8.3%)
Virtual memory used by Lightroom: 11518.9 MB
GDI objects count: 764
USER objects count: 2558
Process handles count: 5072
Memory cache size: 0.0MB
Internal Camera Raw version: 16.1 [ 1728 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1884MB / 32725MB (5%)
Camera Raw real memory: -2345MB / 65450MB (-3%)
System DPI setting: 144 DPI (high DPI mode)
Desktop composition enabled: Yes
Standard Preview Size: 3840 pixels
Displays: 1) 3440x1440, 2) 3840x2160
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: AMD Radeon RX 6700 XT (31.0.21029.1006)
Init State: GPU for Export supported by default
User Preference: Auto

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\rober\Downloads\July 2022-v13.lrcat
Settings Folder: C:\Users\rober\AppData\Roaming\Adobe\Lightroom

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

My problem seems to be solved after installing the previous version.  No more freezing. So far. 🙂

My photography site: https://www.thephotographyhobbyist.com/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

Mines still freezing, sometimes after editing 10 photos, sometimes after 50 but its still happening a lot.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Still doing well after installing the previous software/drivers from the update before 24.1.1. 

What was happening to me with 24.1.1 installed was > LR would just freeze while I was working in the develop module. I don't recall exactly what I was doing, but it wasn't anything 'strenusous'. Just normal edits, sometimes deleting photos, etc. LR would simply freeze/become unresposive and there wasn't any warning or error messages. It just froze. Windows didn't complain about LR being unresponsive either. When this happened, I could see a file in the dump folder where the crash logs are stored. I would have to use Task Manager to force LR closed and then open again. I'd also delete that dump file in the crash logs folder (just to get rid of it, since it wasn't needed).  After 'downgrading' to the previous of 'AMD Software: Adrenalin Edition', everything is back to normal. I'll wait until something newer than 24.1.1 is available before I upgrade AMD Software: Adrenalin Edition again.

My photography site: https://www.thephotographyhobbyist.com/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

So if it helps I have narrowed it down to when it crashes each time.

Im in the develop tab, editing images, deleting the ones from the collection and then it crashes, each time after deleting an image.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

"I have narrowed it down to when it crashes each time. Im in the develop tab, editing images, deleting the ones from the collection and then it crashes, each time after deleting an image."

 

When it crashes, are you getting a crash report window and are you asked to submit a crash log to Adobe?  If so, are you entering the same email address as your Adobe id?  That will tie the crash report to this thread, and Adobe is pretty good about flagging such crash reports to the development team.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Out of about 20 crashes, only once did I get the crash report window.  I did add my Adobe account id and submitted it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

We’ve reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe’s? Microsoft’s? Apple’s?

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Crash dialog was Adobe's.  I use the same email.  I can try to get the dialog to show again and try submitting again.  Give me an hour.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Right before hitting the submit button on the Crash Dialog, screenshot it and post it here. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Here is the xml: https://gist.github.com/ChrisThompsonTLDR/cd7222b35970328d1dc7f9a082948c45
And I attached a screenshot to this message.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

You have neither checked the box nor filled in your email on the screenshot. Without that, your crash report is not identifiable.  Please check the box, fill out the email address with the same as you use on this form and advise when this has been completed. 

Thanks

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

I did, after taking the screenshot.  I didn't want my email shown in the screenshot.

I advise that it has been completed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 20, 2024 Feb 20, 2024

Copy link to clipboard

Copied

@loki__racer  

An update was released for your version of Lightroom today. Please update and verify that you are still experiencing this failure. If you are, please respond to this thread. Thank you!

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

@Rikk Flohr: Photographystill broken. See the attached screenshot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Thank you for the confirmation. @loki__racer 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

Any update on this @Rikk Flohr: Photography ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

No crash reports received so far under 13.2

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines