• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Lightroom exports twice and the dock progress bar disappears while still exporting

Community Beginner ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

Hi,

I've been having an export error in the program for a few weeks now.

 

Lightroom exports the selection twice and the progress bar in the dock disappears while it keeps exporting. The first export is fast and when the progress bar disappears in the dock, not in the interface, it starts overwriting the images and the new export is very slow.

 

I have the latest update and it happens to me since the previous one.

 

Has this happened to any of you? Thanks!

 

----

 

Versión de Lightroom Classic: 13.0.1 [ 202310121438-d2af310c ]
Licencia: Creative Cloud
Configuración de idioma: es-ES
Sistema operativo: Mac OS 12
Versión: 12.7.1 [21G920]
Arquitectura de la aplicación: x64
Cantidad de procesadores lógicos: 4
Velocidad del procesador: 1,8GHz
Versión de SqLite: 3.36.0
Memoria incorporada: 8192,0 MB
Memoria real disponible para Lightroom: 8192,0 MB
Memoria real usada por Lightroom: 1095,0 MB (13,3%)
Memoria virtual usada por Lightroom: 40.288,1 MB
Tamaño de memoria de caché: 43,1MB
Versión interna de Camera Raw: 16.0 [ 1677 ]
Número máximo de subprocesos que usa Camera Raw: 3
Optimización de SIMD de Raw de cámara: SSE2,AVX,AVX2
Memoria virtual de Camera Raw: 3303MB / 4095MB (80%)
Memoria real de Camera Raw: 3562MB / 8192MB (43%)
Tamaño de previsualización estándar: 1440 píxeles
Pantallas: 1) 1440x900

Información de procesador gráfico:
Metal: Intel(R) Iris(TM) Graphics 6000
Estado inicial: GPU para la visualización compatible de forma predeterminada
Preferencia del usuario: Automático

Carpeta de la aplicación: /Applications/Adobe Lightroom Classic
Ruta de la biblioteca: /Volumes/3TB/00_Work/01_Corporativo/20231121 | EC Valdemarin/lr_ec/lr_ec.lrcat
Carpeta de ajustes: /Users/marinapalacios/Library/Application Support/Adobe/Lightroom

Plugins instalados:
1) Plug-in de conexión al equipo de Nikon
2) Adobe Stock
3) Flickr
4) JPEGmini
5) Plugin importador de Aperture/iPhoto

Indicadores config.lua: None

TOPICS
macOS

Views

739

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

As a first troubleshooting step,  try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

Done buy doesn't solve it...
Attached video of the problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

Step 1:

 

Show us a complete view of your Export Dialog. without that - the video is not very helpful. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

It looks like you have two presets selected in the LH Column. That will make two files. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

But it doesn't make two files, it exports once and then remove those files and export again (as in the video).

 

Could it be a bug in the JPEG Mini plugin? Because if I export without inserting it it only makes one export.

 

I've been using the plugin for years and until the last update that has never happened...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

"Could it be a bug in the JPEG Mini plugin? Because if I export without inserting it it only makes one export."

 

Does the problem occur when you export with just one preset selected (not two)?

 

And with just one preset selected, does the problem go away when you don't insert the JPEG Mini plugin as a post-processing action?

 

If the answer to both questions is yes, then you may be tripping over a LR 13 bug that affects plugins that provide post-processing actions:

https://community.adobe.com/t5/lightroom-classic-bugs/p-with-lr-mogrify-vs-lr-export-to-flickr/idi-p...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

I wrote the JPEG Mini support and this is his words:

 

Version 13 of Lightroom Classic introduced some internal changes that affected the JPEGmini plugin behavior in the following ways.
  1. The Publish workflow stopped working. The output images in this scenario are not being optimized with JPEGmini. We are looking into this problem right now. The workaround would be either to downgrade LrC to version 12.5 or use the Export workflow instead.
  2. The Export workflow performance has decreased. This is especially noticeable when exporting a significant number of images (1000 or so). This is because LrC changed the way it activates the JPEGmini plugin. In the previous versions, it started the JPEGmini optimization in parallel with exporting images. In version 13, on the contrary, it exports all the images first, then it proceeds to the optimization post-processing step. This results in significantly lower CPU loads and hence much longer export operations.
    Please note that the performance of the plugin itself hasn't changed.
    The only solution for this issue currently would be to export the images without the plugin first and then use the standalone app to optimize the output. Our tests indicate that this latter option would give you a performance boost of up to 3 times or more compared to using the plugin (either in LrC 13 or LrC 12.5).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

"The Publish workflow stopped working."

 

This is the same bug that affects other post-process-action plugins, as linked above:

https://community.adobe.com/t5/lightroom-classic-bugs/p-with-lr-mogrify-vs-lr-export-to-flickr/idi-p...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

LATEST

"The Export workflow performance has decreased. This is especially noticeable when exporting a significant number of images (1000 or so). This is because LrC changed the way it activates the JPEGmini plugin. In the previous versions, it started the JPEGmini optimization in parallel with exporting images. In version 13, on the contrary, it exports all the images first, then it proceeds to the optimization post-processing step. This results in significantly lower CPU loads and hence much longer export operations."

 

This change occurred at least as far back as 2019 -- see this post:

https://community.adobe.com/t5/lightroom-classic-discussions/strange-export-time-and-progress/m-p/10...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

Is it possible you have ticked the 'Batch Export' boxes on two Export Presets?

Like this?  This could indeed do two exports of each image..

Rob_Cullen_0-1701207120887.png

 

 

Regards. My System: Lightroom-Classic 13.2 Photoshop 25.5, ACR 16.2, Lightroom 7.2, Lr-iOS 9.0.1, Bridge 14.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines