Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Images grayed out

Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

I am new at LR and would like help. Once I import the photos into LR they are grayed out as we know. What is the short cut to open all the picture so I can move to the Book module? Is there a short cut and if not what should I do I to open them? Thanks. Zach

Views

4.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Hi Zach,

If your images are grayed out, it means they are already in your Lightroom catalog.Refer this discussion and let us  know if that helps.

What is the short cut to open all the picture so I can move to the Book module

Selecting all your images from "All Photographs" and using the shortcut Ctrl + Alt + 4. /Cmd + Opt + 4 should take you to the Book module.

Is that what you are looking for?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Hi Akash,

Thanks for your reply. Maybe I should explain better.

I do understand that if the images are grayed out they have already been imported in LR. My problem is that when I return to LR, and click on import to see the files, they are grayed out and I cannot open these files and move to the book module. Also, as you know, once I Get on this particular import screen, I don't have a Library keyboard highlighted. I know that if I click the cancel key I will get back to Library.

I tried you short cut suggestion with no luck. Am I doing something wrong? Thanks again.

Zach

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

My problem is that when I return to LR, and click on import to see the files, they are grayed out and I cannot open these files and move to the book module.

That's the way it is supposed to work. You import photos ONCE and only ONCE. You don't import twice or more.

To work with these files (for example, in the Book Module), you don't import, you did that already. You get out of the Import dialog box by clicking on CANCEL, then you go to the Library Module, find the photos in the Library Module, and you work from there. In the Library Module, you will not have any trouble selecting the photos and performing tasks on them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Thanks. I think understand all of that and I am not trying to import the images again. If the photos have been imported, I press the cancel tab and return to the Library. Now How do I open the files in the Library mode WITHOUT HAVING TO PRESS THE IMPORT KEY AGAIN. I have my external drive connected but I cannot bring up these files without pressing the import key again. Is there another way of doing it?. Appreciate your help. Thanks.

Zach

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

ZachRed wrote:

Thanks. I think understand all of that and I am not trying to import the images again. If the photos have been imported, I press the cancel tab and return to the Library. Now How do I open the files in the Library mode WITHOUT HAVING TO PRESS THE IMPORT KEY AGAIN. I have my external drive connected but I cannot bring up these files without pressing the import key again. Is there another way of doing it?. Appreciate your help. Thanks.

Zach

Import does not "open" files. It imports them.

Do you see the photo thumbnails in the Library Module? If so, then you find the photos in the Library module and perform whatever tasks you want on them (develop, slideshow, book, etc.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Hi Zach,

Is this happening in the Library module? You may have a corrupt monitor profile. See this page for tips on troubleshooting and fixing the issue:

The Lightroom Queen - Corrupted Monitor Profile

Let us know if this helps.

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Hi Mike,

I will try that and see the results. However I don't think that o be the issue. It is frustrating

because probably there is an easy solution and I am missing it. Yes, when I open the file

in the Library mode, it is grayed out and the Book Tab is not visible. Any suggestions?

How do you normally open all the grayed out files to work with?

Thank you,

Zach

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Hi ZachRed,

I just re-read your description, and I think as pointed out above, you're not going about this the right way.

Once the images are imported, they can be seen in the Library module. Do NOT try to import them again.

With the images displayed in the Library module, click over to the Book module, and all the same images will be available there. I usually find it convenient to create a collection first, with all the images I want to use in my book. It makes the process easier if all the sorting and picking is done in the Library module first.

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Mike I am doing exactly that. The photos are in a collection set, etc. Maybe you guys can help me with a question that may solve the problem for me. How can I get in the Library mode and reach all files already imported and others from the XHD, without having to press the import key to begin with. Just how do I go straight to Library from the moment I open LR. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

If the Import dialog box shows, press CANCEL.

Yyou should have a "tab bar" at the top right, click on Library. If this doesn't show, press F5. Alternative: you can get to the Library Module by pressing G.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

ZacRed,

In the Library module, you have a tab on the left panel labeled "Folders." You should find the folder there corresponding to the destination where you previously imported the files.

If you're not sure what destination you targeted, you can move up the panel to the "Catalog" panel. In there, you'll find a special collection called "Previous Import." Clicking that will show the images that you most recently imported.

It's important to note this collection is transient - so when you click "Previous Import," then see the images, be sure to right click one of the images, and fro the menu, choose "go to folder in Library." This will move you back to the Folders panel, with the appropriate folder opened to see your images.

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

ZachRed,

You should be in the Library module when Lightroom opens. At the top of the screen, on the right side, are the list of modules: Library, Develop, Map, Print, etc. Clicking Library will take you to the Library module as well.

In addition, pressing "G" at any time will put you in Grid view in the Library, even if you're in Develop. Pressing "E" will put you in Loupe (Enlarged single) view in the Library as well.

What are you seeing when you open Lightroom?

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Mike,

When I open LR will do in the Library mode. However, the left side panel has Navigator,Catalog,Folders,Collections and Public services. That's it. I have my XDR connected but

that or my Macintosh HD is not apparent. Again to bring them up I have to go to import first and select the drive I want. Is there a way I can bring these drives up when I open without going to import first?

Thanks, Zach

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

What is under Folders? Is there a list of folders? Please tell us what appears there or show us a screen capture.

Are you importing using the COPY option? If so, your photos will not appear in the folder you originally had them in, and that is why you may not be seeing what you think you should see. The photos will be in other folders, the folder you instructed Lightroom to copy the photos into when you imported.

Any drive or folder that you have imported photos into should be shown there. Other folders/drives from which you have not imported photos into will not appear.

What happens if under Catalog, you click on All Photographs? Do you see the photos of interest (scroll up or down if necessary)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

When I open Folders, the computer hard drive, the attached external drive are visible and when I try to open them they all display a question mark in each one of the different folders. I cannot have the folders missing since I only have them on my computer hard drive and my XHD.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Did you try clicking on All Photographs and searching for the photos of interest like I asked? Please let me know what happens when you do this.

What are the folder names that show? Are they the folder locations of your original photos? Or some other locations? Please provide the details here.

The question marks indicate that the folders that you have imported photos into are no longer in the expected location. This happens because you moved or renamed or deleted them outside of Lightroom. Did you do that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Where do I find All Photographs. I am updated with LRCC and I cannot find All Photographs

in any one of the modes ( File, Edit,View, etc)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Yes - this is your problem. You are trying to view images that you haven't imported into the catalog. That's why you can only see them when you select the import button. You have to complete the import process to do anything with your images.

If you can view images in your collections successfully in the Book module it is because they are already in your catalog.

Take a few minutes and check out this helpful free tutorial:

Easily import photos

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Thanks. Appreciated

Sent from my iPad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

ZachRed,

"When I open LR will do in the Library mode. However, the left side panel has Navigator,Catalog,Folders,Collections and Public services. That's it. I have my XDR connected but that or my Macintosh HD is not apparent. Again to bring them up I have to go to import first and select the drive I want. Is there a way I can bring these drives up when I open without going to import first?

Thanks, Zach"

This sounds like you haven't really completed the import process if you can't see the drive(s) except when you import. Do you have any images in your catalog yet? If not that is your problem. If you do have images in your catalog upload a screen shot here of how many images you have in your catalog.

If you want to know how to see a select group of images in the book module select any image that you have in your library and click on the Book module link.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Possibly this is my problem. Catalogs. In the beginning when I started using LR somehow I got a few extra catalogs that have been aside and that I am not using them for quite a awhile.

I am able to get to the Book after creating my collections and more often than not, I get the little red exclamation sign in the upper left hand corner of the picture. Now, I reviewed the pictures in LR, imported (most of them) and worked on them in the Develop mode. It is correct to assume that backing up the catalog as I do every time I leave LR probably has not been enough. Also, reviewing the pictures in LR without importing them to LR will not allow me to do the things we are discussing. Correct?

Again thanks for your help Zach

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

You haven't provided the information I asked for. If we are going to figure out the problem and get you moving forward, you need to answer my questions.

It is correct to assume that backing up the catalog as I do every time I leave LR probably has not been enough.

Not correct, and irrelevant.

Also, reviewing the pictures in LR without importing them to LR

I do not know what you mean by reviewing, but don't bother to tell me, answer the questions I asked earlier.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

You seem to be a little restless and upset about addressing my questions. I have answered every question you asked. I don't think we will get anywhere here, so I am signing off. It is enough that I have made some mistakes and I am getting frustrated trying to correct them. So I don't need anybody in the same frame of mind trying to help. It simply will not work. Have a good day

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2018 Dec 26, 2018

Copy link to clipboard

Copied

Finally I have found an answer in SOLUTION 1 of 2 offered here: https://helpx.adobe.com/lightroom/kb/photos-appear-black-gray-rectangles.html

It seemed the profile of my monitor affected LR Classic, while no other program was a problem. Regardless, this did the trick for me and all images now show in the library of imports layout so I can go on developing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2