• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom is running so slow

New Here ,
Jun 09, 2024 Jun 09, 2024

Copy link to clipboard

Copied

Ever since the last set of updates (about two or three weeks ago), Lightroom is almost unusable when using the "Develop" module.  If I create a mask and try to add or subtract with a brush, it seems every stroke of the brush takes 10 - 15 seconds or more to show up.  Adjusting the sliders sometimes happens right away and other times is completely unresponsive.  Not sure what is happening, it used to run fine.    Help!

TOPICS
Windows

Views

130

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Please show us the information in Help->System Info, down to the GPU information. We don't need and don't want anything after that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Lightroom Classic version: 13.3.1 [ 202405311538-6d7c0308 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 11 - Business Edition
Version: 11.0.22621
Application architecture: x64
System architecture: x64
Logical processor count: 20
Processor speed: 2.9GHz
SqLite Version: 3.36.0
CPU Utilisation: 0.0%
Power Source: Plugged In, 100%
Built-in memory: 32452.6 MB
Dedicated GPU memory used by Lightroom: 949.9MB / 6009.0MB (15%)
Real memory available to Lightroom: 32452.6 MB
Real memory used by Lightroom: 2485.7 MB (7.6%)
Virtual memory used by Lightroom: 3822.6 MB
GDI objects count: 813
USER objects count: 3342
Process handles count: 4273
Memory cache size: 21.0MB
Internal Camera Raw version: 16.3.1 [ 1889 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 984MB / 16226MB (6%)
Camera Raw real memory: 1025MB / 32452MB (3%)

Cache1:
Preview1- RAM:22.0MB, VRAM:0.0MB, _KHW6068-Enhanced-NR.dng
Final2- RAM:189.0MB, VRAM:0.0MB, _KHW6065-Enhanced-NR.dng
Preview3- RAM:22.0MB, VRAM:0.0MB, _KHW6066-Enhanced-NR.dng
Final4- RAM:209.0MB, VRAM:61.0MB, _KHW6064-Enhanced-NR.dng
Final5- RAM:189.0MB, VRAM:0.0MB, _KHW6072-Enhanced-NR.dng
Preview6- RAM:22.0MB, VRAM:0.0MB, _KHW6067-Enhanced-NR.dng
Preview7- RAM:22.0MB, VRAM:0.0MB, _KHW6069-Enhanced-NR.dng
Preview8- RAM:22.0MB, VRAM:0.0MB, _KHW6070-Enhanced-NR.dng
Preview9- RAM:22.0MB, VRAM:0.0MB, _KHW6071-Enhanced-NR.dng
NT- RAM:719.0MB, VRAM:61.0MB, Combined:780.0MB

Cache2:
m:21.0MB, n:701.3MB

U-main: 88.0MB

System DPI setting: 96 DPI
Desktop composition enabled: Yes
Standard Preview Size: 3440 pixels
Displays: 1) 3440x1440
Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce RTX 3060 Laptop GPU (31.0.15.2879)
Init State: GPU for Image Processing supported by default
User Preference: GPU for Image Processing Enabled

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Please update the GPU drivers to the current Studio version of the driver.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Updated.  It's a little better, but still pretty laggy.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Make sure you have turn on the GPU acceleration in LrC. Go to Preferences->Performance->Use Graphics Processor should be set to Auto

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Thank you, that helped a lot with the lag when editing.  Now I just have lag when moving from picture to picture.  I click on another picture and it is several seconds before it displays the one selected.  After that, the slider are unresponsive for another few seconds.  Never had this before either.  Any other recommendations?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Well, yes, I do have two suggestions.

 

  1. Reset your Lightroom Classic preferences (instructions)
  2. Search these forums for similar posts, this has been discussed several times but I don't know what the solution is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

I reset my preferences but there is still lag.  Also, now where I try to enhance a set of pictures, it does fine for the first 5 or 6 and then I get this error.    Sigh. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

LATEST

Did a clean install of everything and stopped getting the error.  Still a tiny bit laggy occasionally, but much much better.  Hope it continues.  Thanks for your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines