Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom stops responding and crashes when opening folder from External Drive

New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

I am running the latest version of lightroom and it stops responding when I open the folder I am looking to add to the catalog. I have tried optimizing the catalog, disabling the graphics card and restarting my pc. Any help would be greatly appreciated!

TOPICS
Windows

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Hi there,

 

We're sorry for the trouble with Lightroom. Would you mind sharing the version of Lightroom you're using? Since when are you facing the issue? Which file format are you trying to open?

 

Make sure permissions are given to the External drive in order to access folders.

Please try to uninstall and reinstall the application from the Creative Cloud desktop app and restart the computer & check if that helps.

 

Regards,

Tarun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Hello,

 

Thank you for the response! I am using lightroom Classic version 11.0.1. I have been facing this issue for the past few weeks and I am looking to open NEF Files taken on a Nikon Z6ii from a lacie external drive. I can access the folders and some of the images show up in the lightroom album preview but then it halts and doesn'trespond. I will attempt the re install soon and let you know if that helps. I should clarify I am not using the traditional "import" method, I am using the "add existing folder" option when clicking the plus sign at the top of the catalog list in the catalog. I am using a dell xps 15 9570 laptop as well.

 

Best,

 

Hunter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Are you using Lightroom (Lr icon) or Lightroom Classic (LrC icon)? What version NUMBER?

 

How are you trying to open this folder ... what are the exact steps?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

I am using lightroom classic, version 11.0.1 I open up the catalog in the library view. I hit the plus icon at the top of the catalog folder list to open an existing folder on my external drive. I navigate to the folder in the browser view then I hit select on the folder when I find it. Then it starts to show the images in the folder in the album preview screen, then it freezes and I am forced to shutdown the application.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

So, you are trying to import from an external hard drive?

Have you imported from this external Hard drive before?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

LATEST

Not importing but opening a folder from an external drive in it's current location, so the photos are not actually moving from one place to another. And yes from an external drive that I have done this with before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

First thing to try: Try resetting your Lightroom preferences:
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

I should also mention I have found a workaround for this issue for the time being. I syncronize the parent folder that the folder of images is in in the catalog then it shows all of the folders in the parent folder appear in the catalog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines