• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Lightroom Sync stuck on Initializing Sync Data

New Here ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Since updating to the new 13.3 Version of lighroom classic and 7.3 of lightroom my sync status appears to be stuck, stating 'Initializing Sync Data'. It has been stuck like this for the past 24hr's, although I have not left Lightroom running all that time, but it has been running for the past 4hrs with nil change. I did update my Lightroom Catalogue and have around 10k files in the cloud (mostly smart previews). 

 

Is it just a waiting game or is there likely an error preventing further progress. 

 

Any help would be appreciated.Screenshot 2024-05-28 at 17.13.14.png

TOPICS
macOS

Views

342

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

Prior to a live the chat yesterday with an adobe expert, I was experincing a sync issue after the same updates (13.3 Version of lighroom classic and 7.3). Mine was stuck "Migrating Sync Data" Kevin from adobe spent a considerable amount of time to rectify. The last thing he did was create a new test catalogue Ircat. resulting in the same issue you are experincing. My LRC was open a running all night long and has still yet to Initialize. Hopwefully adobe will correct the issue! Maybe a mac os conflict?

HELP

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

same thing here, nothing but trouble after the last update, it was migrating sync data for a long time, then got stuck with syncing 15 new images forever (had to go to web page, find "sync errors" album and delete the errors manually), now it is stuck at "initializing sync data"... I was kind of hoping the new release would fix sync issue but it just added more trouble. Are they testing their system at all before update? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

I'm having the same issue with the 13.3 version on a Mac computer. Sync was working properly before I updated to the latest version, and there seems to be no solution at this point. I hope someone at Adobe reads this and give us some a solution! I use the sync function frequently!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Same problem here, honestly this is pretty disappointing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Same problem here...stuck on initializing sync data

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Same thing here.. Really frustrating:(

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

Hey @Sam Pelling 92, @danal15741990, @DaMoroshka!, @MontyPhotos, @leicaboss, @Murat31985462vso6 & @EveryBitBeautiful!

I'll need more info to help you figure this out. Before troubleshooting, please update Lightroom Classic to the latest version (v13.3.1) via the Creative Cloud desktop app.

 

Where do you keep your Lightroom catalog? On an internal or external drive? Do you have a recent catalog backup? 

 

This might make me sound like a broken record - Initializing Sync can be kick-started when you restart Lightroom Classic maybe a couple of times.

 

If that isn't working for you, please share the system info of Lightroom from Help > System info > Copy and paste into a text document > Upload as an attachment here.

 

Thanks!

Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

I will get back to you on this, but it may be a few days before I really have time to deal with it.

Get Outlook for iOS<>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Good Morning Sameer,

Regarding your questions and comments:

-Catalogue is on internal drive, all images on external drives.

-"Broken record” been there done that.

see attached INFO Report

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

@EveryBitBeautiful. I understand. Take your time.
@danal15741990 - Thanks for sharing the details. The System info isn't included in the attachment. Please feel free to direct message me the info from my profile.

Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Same problem here! 

Sync has always been a nightmare with Lightroom. I rarely ever get it to work stable for more than a few weeks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 17, 2024 Jun 17, 2024

Copy link to clipboard

Copied

LATEST

Hey, @www.adelmann.photo. Welcome to the Lightroom Community. Thanks for sharing the system info.

 

Your catalog is likely stored in a sync-related folder.  /Users/david/Nextcloud/Lightroom/Katalog 04-2024-2/

As a test, try to move the catalog to the internal storage based folder & check if that helps.

 

Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

I've had the same issue.  Stuck on Initializing Sync Data since 6/2.  I did the 13.3.1 update tonight and when I relaunched it immediately started syncing.  :). 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Unfortunately I'm on 13.3.1 already. Possibly I need to wait for the next update 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines