LR 6 not launching on windows 10

Community Beginner ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

Hi! I’ve had the stand alone version of LR 6 for several years and it has worked with minimal issues on my laptop (windows 10). About 2 weeks ago it has stopped launching. It just says “not responding“ when i click on the icon. around the same time I read this article to make LR work more efficient I should uncheck the graphic processor under the edit tab. I did this. I am not sure if the 2 things are related.... after googling it says to uncheck this manually to fix this problem so I am not sure what I should do since I’m worried this caused the problem. I have attempted several fixes and nothing seems to work. I have even uninstalled my LR and reinstalled it and the problem continues. Any suggestions on how to fix this issue is greatly appreciated! I miss my LR!

Views

2.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

Which version of Windows 10 and Lightroom 6 do you use? Please post the exact version and not only "actual" or "latest version".

What has been changed on your system before the error occur?

Do you have uncheck the GPU support? Please refer "Solution 2" in the linked document.

Adobe Lightroom GPU Troubleshooting and FAQ

The next step that you can try is to reset the Lightroom preferences. -> https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

When you reinstall Lightroom do you have done a clean reinstallation? If no please follwow the steps below:

  • Copy your catalog, presets, templates and so on to a save location
  • Deinstall Lightroom
  • Run the Adobe Cleaner Tool
  • Reboot you computer -> don't skip this step!!!
  • Download the latest installation files and install Lightroom
  • Copy your saved files (catalog etc.)  back to the appropriate locations

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

Thanks for responding.  To answer your questions:

I have LR 6.0

Windows 10 Version 1803

No changes occurred except I unchecked the graphics processor under preferences in LR. I have manually checked it again and it still is not working.  I tried all the steps that you recommended and it still does not launch.  Still says "Not Responding". I reset the preferences, moved the preferences and deleted the preferences.  I unloaded my LR, used the cleaner tool, rebooted, and reloaded... still not working.  I am at a loss. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

Did you download the installation files from the linked page and used them? If yes, then it must be the latestet version 6.14 of Lightroom

Download Photoshop Lightroom

If no, then do the clean installation again and use the installation material from the linked site.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

Axel, yes I downloaded the installation files that you linked. I have LR 6.0 on a disk that was bought. I do not have the monthly version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

Do you have reinstalled LR with the installation files from the linked document?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2019 Mar 24, 2019

Copy link to clipboard

Copied

Axel, thank you for attaching the LR download. It worked! Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

Have you added any local storage to your system recently which is NAS-based?

Could permissions have changed for local drives?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

Hi Tony.  Thank you for responding.  I do not believe i added local storage.  I use an external hard drive to store all photos and it is the same one I have had for several years.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

Also, v6.0 could be an issue, can you update? Last version was 6.14.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

Hi, thanks for responding. I have a stand alone version of LR on a disk. I do not have the monthly version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

jaimek55188971  wrote

Hi, thanks for responding. I have a stand alone version of LR on a disk. I do not have the monthly version.

And why would not having the subscription model apply to obtaining updates to the perpetual model?

The link Axel Matt so kindly provided allows you to download the Adobe Lightroom 6 for Windows 10. The file you would have downloaded is named Lightroom_6_LS11.exe. It is a compressed file that will get expanded upon running it, it appears to include the LR 6.00 AND the LR 6.14 bug patch.

You would be Updating, not Upgrading.

Make sure you have a proper serial number on hand.

Make sure you follow the instructions provided by Axel Matt very carefully.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

Hi, I am having the same issue. Lightroom 6 on my win 10 pc suddenly will no longer open with the same error as the op. The page hangs endlessly with the swirling blue circular arrow. Its so frustrating. I know LR is version 6. something, but no way of checking now. I dare not reinstall incase I loose all the data attached to 2 years worth of edited RAW files. LR is so flakey.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

Uninstall/re-install does not cause you to lose your work in Lightroom 6.

 

Did you try any of the suggestions already mentioned in this thread?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

Thanks for getting back so soon. If I uninstall, reinstall what would I do to do this to get back to the latest desktop stand alone (not subscription) version of LR as my disk is only LR 5 (I can't remember if I paid to update online for 6 or it was a disk) I do have a mirror cloned of the drive so perhaps quicker to drag and drop the LR programe folders to replace what must now be corrupt ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

I will add that I haven't backed up the catalogue as I have .xmp files with all my RAW images.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

quote

I will add that I haven't backed up the catalogue as I have .xmp files with all my RAW images.


By @Marby

 

At this point, you have a different problem than the one that was originally posted. Please start a new thread and provide all relevant details.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

LATEST

Unfortunatley, and to my horror I can't find any xmp files in all the 2020/21 images in my image folders. That means I must get LR 6 working again without reinstalling otherwise a lot of editing work will be lost. I thought when I installed 6 onto this PC 2 years ago that saving xmp files was chacked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 04, 2021 Oct 04, 2021

Copy link to clipboard

Copied

quote

Thanks for getting back so soon. If I uninstall, reinstall what would I do to do this to get back to the latest desktop stand alone (not subscription) version of LR as my disk is only LR 5 (I can't remember if I paid to update online for 6 or it was a disk) I do have a mirror cloned of the drive so perhaps quicker to drag and drop the LR programe folders to replace what must now be corrupt ?


By @Marby

 

At this point, you have a different problem than the one that was originally posted. Please start a new thread and provide all relevant details.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines