• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

LrC 13 On Windows 64 stalls and fails to open catalogue

Community Beginner ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

After increasingly slow openings, LrC now fails to open the image catalogue regardless of how long I wait.

TOPICS
Windows

Views

114

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Nov 07, 2023 Nov 07, 2023

Not a feature request - moving to Discussions

Votes

Translate

Translate
LEGEND , Nov 07, 2023 Nov 07, 2023

Try resetting the LrC preference file. Also make sure your catalog file, the folder it is in, and the folder where LrC executable is stored, are not being scanned by your AntiVirus program.

 

By the way, there is no Windows 64.

Votes

Translate

Translate
Community Expert ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

What size is the catalog? How much pictures do you have in your catalog?

Do you have tried to restore the catalog from your backup?

 

Hold down the Ctrl-Key while starting Lightroom. This opens a catalog selection dialog.

First, select the recent catalog and let it check it – note the checkmark to check its integrity. If this doen'tt help, try to create a new one and see if this catalog then works. You could then try to import your current catalog into the new one.

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

Not a feature request - moving to Discussions

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

LATEST

Try resetting the LrC preference file. Also make sure your catalog file, the folder it is in, and the folder where LrC executable is stored, are not being scanned by your AntiVirus program.

 

By the way, there is no Windows 64.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines