Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LRC importing wrong Metadata time from DJI Mini 2 Video (MP4)

Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hello, while importing Videos from DJI Mini 2 Drone to LRC the Metadata time is imported wrong. After importing the LRC the time is always 3 hours back from the actual time the video was taken. Please see attached files and a short MP4 video for testing. I am using a Macbook Pro running MacOS Mojave.

Any idea if this has any fix?

Thank you!

TOPICS
Import and export, Mac, Problem or error

Views

279

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , May 27, 2021 May 27, 2021
I just Googled your issue and came up with this note which unfortunately points to a known bug.

Likes

Translate

Translate
Engaged ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

It sounds like a time zone problem. Check the date/time and time zone on your DJI then look at the TZ on the MP4 in relation to the TZ on your MAC. Here's a link on some info more related to a photo but may help https://community.adobe.com/t5/lightroom-classic/how-to-change-the-timezone-in-photo-metadata/td-p/6...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Thank you for the reply and the link to the timezone issue.

 

The TZ on my DJI (which is the TZ of my Phone in reality) is exactly the same as the Macbook Pro, Lightroom. Besides that, the photos I take with the Drone have no issue at all, Medatada info and LR info are in sync, also as seen from the screenshots I posted, the MP4 files produced from the DJI have the correct TZ and capture time, as read by Finder.

The problem starts after the LR Import, then the MP4 files appear to have different Capture Time in LR Library. I can't figure out any setting or other fix.

 

I appreciate your time to reply, thanks!

Kostas.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I just Googled your issue and came up with this note which unfortunately points to a known bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I marked it as correct answer, although the problem is not solved. Nevertheless it's pointing to the direction of a possible report and hopefully a solution. Thank you very much for the time you dedicated in finding an answer, I really appreciate it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

LATEST

I am having the same issue with Mavic Air 2S and I use Lightroom. The photos have the correct date but the videos are showing the date as the day before they were actually taken.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines