• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Masking Malfunction in Lightroom Classic

Community Beginner ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

When I use the mask function, it is not identifying the subject and consistently says there is no sky.  Anyone else having this problem?

 

Views

580

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Moved to the Lightroom Classic forum from Using the Community

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

OS、Lightroomのバージョン、PCのスペック(CPU、GPUなど)は何でしょうか?

 

動作がおかしいと思ったら、Lightroomの再イントールと環境設定ファイルの削除を試してみましょう。

 

マスクの機能はGPUを使用する機能なので、環境設定でGPUの使用をOFFにしたらどうなるか確認してみてください。

GPUをOFFにして症状が出なくなったら、グラフィックドライバーを新しいものにしたり、安定した古いバージョンに戻すと改善する事があります。

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Thank you for this information.  I will try this and see what happens.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

Mostly interested in the LrC version, your OS and OS version, and your GPU info. As LrC reports it.

 

Example: /I deleated my example to eliminate clutter, as author has posted requested info.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Please see the information you requested below:

 

Lightroom Classic version: 12.0.1 [ 202210260744-9e008017 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.19045
Application architecture: x64
System architecture: x64
Logical processor count: 24
Processor speed: 3.7GHz
SqLite Version: 3.36.0
CPU Utilisation: 0.0%
Built-in memory: 32654.1 MB
Dedicated GPU memory used by Lightroom: 842.0MB / 8147.2MB (10%)
Real memory available to Lightroom: 32654.1 MB
Real memory used by Lightroom: 3778.6 MB (11.5%)
Virtual memory used by Lightroom: 4468.9 MB
GDI objects count: 1085
USER objects count: 3559
Process handles count: 3879
Memory cache size: 94.2MB
Internal Camera Raw version: 15.0 [ 1261 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1345MB / 16327MB (8%)
Camera Raw real memory: 1441MB / 32654MB (4%)
System DPI setting: 144 DPI (high DPI mode)
Desktop composition enabled: Yes
Standard Preview Size: 3840 pixels
Displays: 1) 3840x2160
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: AMD Radeon RX 6600 (31.0.12027.7000)
Init State: GPU for Display supported by default
User Preference: Auto

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: E:\newcatalog\newcatalog-v12.lrcat
Settings Folder: C:\Users\terri\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Flickr
3) Nikon Tether Plugin
4) Topaz Photo AI

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Graphics Processor Info:
DirectX: AMD Radeon RX 6600 (31.0.12027.7000)
Init State: GPU for Display supported by default
User Preference: Auto

So, any AMD users in the community? AMD driver pages are alien to me, no where's as easy as visiting NVIDIA.

Is the above driver up to date?

Is the above driver known to have issues? 

Does the GPU driver have nothing to do with the authors problem?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

LATEST

"DirectX: AMD Radeon RX 6600 (31.0.12027.7000)"

 

There have been a couple of other recent reports about problems with that driver, and at least one has reported that updating to the most recent driver solved the problems:

https://www.amd.com/en/support/graphics/amd-radeon-6000-series/amd-radeon-6600-series/amd-radeon-rx-...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines