Memory Usage - running out of memory

Community Beginner ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Your last version of Lightroom classic is causing problems of instability and memory. I am using a new computer with more RAM, however, the app is constantly running out of memory and resulting in a blackout that needs the PC be restarted once and again. Previous versions were so fine and didn't cause such problems.

It is really ennoying!!!!

TOPICS
Windows

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 27, 2022 Jun 27, 2022

Thank you DARRYL, I`ve followed your advice and LR 11.3 runs OK

 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Please provide some additional info as per the community forum, see the screen capture.

4DEDC831-492F-4947-8C88-A1AE0E3C1A1B.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.8,; LrC 11.4.1, Lr 5.4.1, Ps 23.3.2-ACR 14.4,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Same here.

i9900k

32Gb @3400MHz

SLI Titan X 24GB GDDR5

M2 drives

LR 11.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Thanks so much but I´ve just replaced the newest version with an older one and it works now.

I think Lightroom classic needs a huge amount of resources 

My data: 

11th Gen Intel(R) Core(TM) i7-11700F @ 2.50GHz   2.50 GHz

RAM 16,0 GB (15,9 GB usable) 64 bits

Card: AMD Radeon RX6600 8176Mb 1750Mz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Went back to 11.3.x and it runs fine. My system can easily handle my GFX100s files.

There must be something fundamentaly wrong with GPU support in LR 11.4

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

LATEST

Thank you DARRYL, I`ve followed your advice and LR 11.3 runs OK

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines