• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Moving folders frequently causes Lr error

Engaged ,
Dec 01, 2023 Dec 01, 2023

Copy link to clipboard

Copied

Issue: Moving folders around frequently causes errors. This has been happening for a decade? I get folders that seem to move yet the source folder is still in LR with image count of "0". Other times, the move errors and the source still shows it's live with photos yet the folder actually did move. 

 

macOS 14.1.1, Lr 13.0.2

Mac Studio Ultra 128GB

Source drive: 12TB WD enterprise in external enclosure to Mac Studio to USB3→TB4 converter to TB4 port

Dest drive: 4TB WD_Black 850X NVME in Acasis enclosure connected to TB4 port

Monitors: 32EP950 LG OLED, 27MU67 LG LED


Step 1: Click on source folder in Library module
Step 2: Drag the folder to the new destination (spinning 12TB → NVME 4TB in TB4 enclosure)
Step 3a: LR begins moving the files but doesn't complete correctly. The source folder shows in gray with "0" files and the destination shows the folder with all files. (attachment show folders with "0" on the right side under the red box)

Step 3b: OR... Lr will error and show the folder still at the source while Finder shows that it was moved to the external. Clicking on the folder in Lr causes the folder name to flicker dark gray to light gray. (attachment)

 

Screenshot 2023-11-30 at 5.50.12 PM.jpg

 

Lightroom Classic version: 13.0.2 [ 202311290958-8ff975ea ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 14
Version: 14.1.1 [23B81]
Application architecture: arm64
Logical processor count: 20
Processor speed: NA
SqLite Version: 3.36.0
Built-in memory: 131,072.0 MB
Real memory available to Lightroom: 131,072.0 MB
Real memory used by Lightroom: 5,753.7 MB (4.3%)
Virtual memory used by Lightroom: 422,021.5 MB
Memory cache size: 22.1MB
Internal Camera Raw version: 16.0 [ 1677 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 9MB / 65535MB (0%)
Camera Raw real memory: 11MB / 131072MB (0%)
Standard Preview Size: 2880 pixels
Displays: 1) 6720x3780, 2) 3384x6016

Graphics Processor Info:
Metal: Apple M1 Ultra
Init State: GPU for Export supported by default
User Preference: Auto

[ ◉"]
TOPICS
macOS

Views

70

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2023 Dec 01, 2023

Copy link to clipboard

Copied

LATEST

Yes it probably has been going on for a decade or more.

 

Better to move the photos in your operating system and reconnect in Lightroom Classic. Instructions are in "Part 2 — Updating Folder Location" of this document.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines