• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Need Help: Can't import full SD card into LR Classic

Community Beginner ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

Hello;

This has never happened before.

Today i was out on a shoot.  When i tried to import the images on my SD card, only a portion of them downloaded.  The missing images can be seen on the monitor, but they are not downloading and there is no way to check them.

Any help you can give will be greatly appreciated.

I'm using an Apple M1 max with Sonoma 14.4.1

Thanks in advance.

 

TOPICS
macOS

Views

213

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Apr 12, 2024 Apr 12, 2024

Are the missing images grayed out?  Can you post a screen shot?

Votes

Translate

Translate
Community Beginner , Apr 13, 2024 Apr 13, 2024

 In addition to posting my isssue on this site, I also posted it on Fred Miranda and someone responded that grayed out images could mean that the images had previously been imported.  That triggered my memory that, indeed, I had imported the SD a bit earlier and then, for some reason had decided to delete that import and start again.  Well, I screwed up and deleted only some of the images, and that created the problem.  

 

Thanks to all who helped.

 

Votes

Translate

Translate
Community Expert ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

Are the missing images grayed out?  Can you post a screen shot?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

Good question.  Yes, the missing images are grayed out.  I've tried checking and unchecking but that doesn't work.

 

Here's a screen shot.  

 

Thanks for your interest.

IMG_1060.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

And, another strange thing is happening (again, somthing I've not seen before) is that the images I was able to successfully import can't be deleted from Lightroom.  When I tried to delete images that did not measure up, I got a prompt that said the images could not be moved to the trash.

 

All this is weird, so very strange.

 

Again, many thanks to those who are trying to help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

One other bit of information might help.  I've not noticed this before, but at the top of the LR page, there is a statement:  "Library [Rosetta/Emulation mode on]."  I have no clue what that means or how it got on.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

How much free space left on the disk you are trying to copy the files to?

 

Just out of curiosity ... you are trying to Import via Copy as DNG. What happens if you try the same import using Copy?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

Your screen shot cut off the parts I wanted to see!

 

I'm on Windows but have seen something similar.  One of my cameras starts a fresh naming sequence after I format the card.   After several shoots I can have several different images with the same file name.   If I check the box for not importing any duplicates, images will be grayed out like your screen shot.  Images are different but file names are duplicates.   

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

 In addition to posting my isssue on this site, I also posted it on Fred Miranda and someone responded that grayed out images could mean that the images had previously been imported.  That triggered my memory that, indeed, I had imported the SD a bit earlier and then, for some reason had decided to delete that import and start again.  Well, I screwed up and deleted only some of the images, and that created the problem.  

 

Thanks to all who helped.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

LATEST

So the answer is that the greyed out images were already in Lightroom, having been imported earlier and not deleted later.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

but they are not downloading

What exact version of LrC? V13.2?

I ask this because, normally, you do not download images as ti import them into a catalog. 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

Sorry, I used the wrong terminology.  What i was actually doing was "importing" the images from the SD.  

 

i'm using Camera Raw 16.2.

 

Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

This may or may not help but I have found that if I try to upload photos using the apple card reader plugged into a hub instead of directly into the computer, only the first 20 photos will upload.  If I plug it into a port on the computer they upload just fine.  I am using a iMac with the M1 chip too.

As to the inablility of deleting photos, this has also been an ongoing problem for me.  I have all my photos on an external HD and to circumvent the problem, I add a new folder then delete it.  After that, I can delete photos from LrC.  The problem still comes back but not too often.

Hope something I've said will help. 

Susan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

Thanks so much for responding.  My SD card is plugged directly into an SD slot on my Apple Studio.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines