P: Local Adjustment (Masking) Sliders are affecting entire image

Community Beginner ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hello, i can't seem to make the new masking tool to work correct.

When i make an adjusment, by brush, auto select or any other tool the mask shows up in my image, red by default, and when i make a change in the Basic-panel, the adjustments will be applied over the whole image and not just the masked part.
Is this a bug or am i doing something nog correct?
Help please... 🙂

 

TOPICS
macOS , Windows

Views

5.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Nov 05, 2021 Nov 05, 2021
when i make a change in the Basic-panel Wrong panel watch: https://www.youtube.com/watch?v=Y7Fld8eEHsE

Likes

Translate

Translate
Adobe Employee , Nov 12, 2021 Nov 12, 2021
Two possibilities I can think of: 1. You've inadvertently collapsed the local adjustment sliders and are using the Basic panel sliders or 2. You are scrolling too far and using the Basic panel sliders by mistake

Likes

Translate

Translate
replies 120 Replies 120
Explorer ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Thank you... right there it is now that I know it's there.

 

Have a great day everyone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

this is so ridiculous my lightroom does not look at all like all screenshots shown here, I can do all masks changes except for the brush tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

It's definetely a bug,I've found out that to make it work first you need to do changes and then move mouse on top of the image to see the changes,this only happens with the brush tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Hi , i'm new to lightroom . I've seen a couple of videos like this https://www.youtube.com/watch?v=tzPWzJQsYTI and things seem to be pretty straight forward to begin with , except .... once i apply the mask and start moving parameters (exposure , etc) the whole image gets affected - not just the area highlighted . What's going on  ?  Capture.PNG

Discover how easy it is to make local adjustments to your photographs using Lightroom Classic's new Masking panel and tools including: Select Subject, Select...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

i solved it .  Don't know how to delete this post ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

@hernans53704002 

what a shame you didn't share your knowledge with everyone else, you could have told people how you fixed the problem, but you didn't 😞

 

For anyone reading along, if you move the sliders in the Basic panel, it will affect the entire image. You want to move the sliders in the Masking Panel, which appears when you select a tool (Brush or Sky or any of the others). In the screen capture above these sliders are collapsed, you need to click the triangle to the right of Effect: Custom: to un-collapse these sliders.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

THANK YOU SO MUCH.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Thank you!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

From the screenshot, the author had pressed on that triangle in the making panel, thereby showing the amount slider, in effect collapsing the panel. Then went and moved sliders in the basic panel. Or, he is confusing the overlay with an edit

 

0A6A6A11-1EFF-430F-A8B8-B38596AF07AB.jpeg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

Thank you.  this helped

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

wow!!!! thank you this was reqlly hepful!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Thank you, really helpful

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

I am having a problem with the new masking in Lightroom.  I select Masking - Radial Gradient.  I draw an oval where I want to apply the edits (exposure in this case).  I slide the exposure bar and the exposure changes to the entire photograph, not where I placed the mask.  Am I missing something?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Can you post a screen shot of the Lightroom Classic screen showing the mask, mask controls and exposure slider?

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

You are using the slider in the Basic Panel, which will affect the entire image.

 

You want the exposure slider in the Masking Panel (which may be collapsed and you would have to click on the triangle to the right of Effect: to un-collapse it)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

Thank you for your fast response. You solved my problem.

Sent from Mail for Windows

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

I am having an issue with Lightroom V11. Windows. I make a mask using select subject, red mask shows subject selected. Try to make an adjustment (any kind of adjustment) and the whole photo is adjusted not just the mask. Anyone have any ideas what is up with this. I have uninstalled LR and reinstalled but no luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

You have scrolled down the right-hand panels and are adjusting sliders in the 'Basic' Panel.

Also it is possible the 'Brush/Gradient' adjustment panel is in 'collapsed' mode. Click on both the small white 'spinner' triangles on the right-hand edge of the panel to expand the Brush and Effect Mask adjustment panel-

Rob_Cullen_0-1636863324332.png

 

 

Regards. My System: Lr-Classic 11.3.1 Photoshop 23.3.2, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Thank you so much for this input. 

I also could not work out how to affect just the masked area as my whole photo was effected. 

I tried previous responses in this thread to this common problem but it was your input that gave me a solution. 

so thankful there was a solution!!!!!! I was getting quite frustrated 😆

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Thank You Rob, I reset the spinner triangle and all is good.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Why when I apply a linear gradient and try to make changes tio it the entire image is effected???

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

This one keeps coming up. The cause is that you are using the basic panel instead if the mask panel. Did you perhaps collsp the mask panel by clicking on that triangle, result would be that you see an amount slider instead if the full panel.

 

100F3F37-C888-4DD5-BFDB-D406442D983F.jpeg

.Above image shows the triangle I am refering to, and that the mask overlay is on (another user thought the mask overlay was turning the whole imge red) you can ignor thst last bit, image from earlier solution.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

I'm not sure if this is a bug or just my not being used to the new masking features in LRc (11, I think).  In short, the selecdtions work, so far as advertised in separatring out the items to be masked.  But, when I make an adjustment after a selection (e.g. sky), the entire imate is adjusted.  The mask seems to have no effect, even though the mask shows until I select a slider.  What am I missing.  Using Win10x64, on RAW files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

...meant "image"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

You might bre using the wrong panel, you might be using the basic panel.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines