• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
26

P: (Mac) Camera Raw Mismatch being reported from LrC 11.4.1

New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Just updated Lightroom Classic to 14.4.1.  Tried to send a raw file fr LRC to Photoshop 23.4.1 and got a popup window saying I should install Camera Raw 14.4.1.  I opened up Creative Cloud and checked that I have the latest Camera Raw 14.4 installed and there's no 14.4.1 update.  So is this a new bug?

 

Screenshot 2022-06-29 at 4.58.36 PM.png

TOPICS
macOS

Views

17.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 30, 2022 Jun 30, 2022

With the August releases of Camera Raw and the Lightroom Desktop/Classic, this should no longer be an issue. Update these applications as soon as they are available in your Creative Cloud App.

 

This is actually an LrC bug.  Classic should be recognizing (Mac) CR 14.4 as compatible with (Mac) LrC 11.4.1. It isn't so we've logged a bug against LrC for future instances where there is an X.y.z vs X.y mismatch. 

Workarounds:

For now, the error message appearing is a mistake. Until the LrC bug is fixed

...

Votes

Translate

Translate
replies 107 Replies 107
Participant ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

Adobe messed up. First, do not release an update of LrC that requires a Camera Raw version that has not been released. If you mess up and do that anyway, then for crying out loud, publish an "Oops! Sorry about that" message somewhere that one can readily bump into it. Instead, I spent time Googling around before finally getting into a chat session wherein I learned that LrC and CR are out of sync. Not good, Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

With the latest version of Lightroom Classic iwhen sending an image to Photoshop it flags up a request for Camera Raw 14.4.1 to be installed. The problem being the latest available Camera Raw is only 14.4!

A solution to this issue would be helpful.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

When I try to post from Lightroom 11.4.1 it gives a warning screen that Lightroom and Photoshop want new version - Where is Camera Raw v 11.4.1? I don't see it in updates...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

See: https://community.adobe.com/t5/lightroom-classic-discussions/p-mac-camera-raw-mismatch-being-reporte...

Known issue with Lightroom Classic, fix coming.

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Recently I keep getting these messages when I try to export from LR to PS to edit photos. It doesn't matter whether I just do Command E, or try to to Edit In, and then Open as Layers in Photoshop.  I have the most current version of Camera Raw that it keeps asking for, so not sure why I keep getting the messages but it is very irritating.  Any way to get this to stop?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Known bug and issue, see:

https://community.adobe.com/t5/camera-raw-discussions/lightroom-and-photoshop-want-new-version-where...

Until a fix, just use the Render with Lightroom option. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

Trying to open a file from LR classic to PS (bothh latest versions) on a silicon based MacBookPro. Error tells be I need ACR14-4-1 which exists for Windows but not Monterey. Given option to either open anyway or use LR to render the image. Is there a 14-4-1 coming for Mac or do I just ignore the error message and hide it?? Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2022 Jul 09, 2022

Copy link to clipboard

Copied

I have the same message. PS seems to work OK, but the message is annoying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

This is a BIG BUG REPORT.

The updated LR Classic 14.4.1 has an issue with the transfer into PS 2022 and saving of images in PS.

The issues are:

1. When transferred from LR Classic into PS 2022 the error message comes up: "This vewrsion of Lightroom may require the Photoshop Camera Raw plug-in vdersion 14.4.1 for full compatibility". Choices are Cancel or Render using Lightroom or Open Anyyway.  I open as Open Anyway.

2. Once in PS 2022 and edited, the image name when saved, is completely different from the image name imported into PS 2022 (23.4.1). This requires the correction on each image.

Contact with Adobe did not resolve the issue, neither did importing the latest versions of PS, LR Classic and ACR.

 

This clearly needs a fix. If anyone knows how to do this, please let me know.

Thanks

Doug

(email removed for privacy)

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

This is a BIG BUG REPORT.

The updated LR Classic 14.4.1 has an issue with the transfer into PS 2022 and saving of images in PS.

The issues are:

1. When transferred from LR Classic into PS 2022 the error message comes up: "This vewrsion of Lightroom may require the Photoshop Camera Raw plug-in vdersion 14.4.1 for full compatibility". Choices are Cancel or Render using Lightroom or Open Anyyway.  I open as Open Anyway.

2. Once in PS 2022 and edited, the image name when saved, is completely different from the image name imported into PS 2022 (23.4.1). This requires the correction on each image.

Contact with Adobe did not resolve the issue, neither did importing the latest versions of PS, LR Classic and ACR.

 

This clearly needs a fix. If anyone knows how to do this, please let me know.

Thanks

Doug

dougtesta@comcast.net

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

For anyone reading along, I think the original post should be referring to 11.4.1 and not 14.4.1 (which doesn't exist).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Since 27 days (today is July 12th 2022) I get this error message on an M1 Mac by sending a file from M1 LrC (11.4.1) to M1 Ps (23.4.1), the suggested update method does nothing. In fact it's simply starting the Creative Cloud app's updater which also does nothing.

 

Adobe, please get this fixed, thanks.

 

2022-07-12_11-33-44.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

LRC want me to update Camera Raw plug-in to 14.4.1 on a mac but it does not seem to be any way to do that. As I understand 14.4.1 is only for windows?
Screenshot 2022-07-12 at 10.13.17.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Same problem with my Mac and ACR.  It's updated too.  Slowing me down and annoying as it sees ACR as a plugin.  I don't have any plugins.  Fix please!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Just click Open Anyway. And Lightroom has now been updated on the Mac.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

I am having a couple of issue I hope you can help me with.  Suddenly this week I am having an issue with applying presets in lightroom. The presets show when I roll over them do not apply to the image when I click on them.  However the presets are there in ACR and apply like usual. I have tried everything to correct this and nothing works.

 

Also when I try to open an image in PS from LRC I receive an error message "This version of Lightroom may require Photoshop Camera Raw plug-in version 14.4.1 for full compatability".  Although it says at the top of this thread that version 14.4.1 is available I cannot find it.  

 

I appreciate any help you can give

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

My LRC and PS are up to date. I am working on an iMac computer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

It looks like I have solved my own problem.  I reset my lightroom preferences and the ability of my presets to attach to an image has been restored. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

I have the Sam issue regarding going from LRC to PS. Every time, it brings
that message up instead of just going into PS. Very annoying.

My presets are loading just fine tho. Have u tried shutting down your
MAC? This worked for me with a non LRC issue that I was having yesterday.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Its a known bug and an Adobe employee pinned an answer at the top of this topic.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

When I try to open a RAW file from my updated, latest version of LRC in Photoshop - also updated and latest version - I get the message the  screen capture of which I attached. All my Photoography plan apps are updated according to the Creative Cloud panel. 

 

Did Adobe miss something in the latest updates? Any clues?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Known bug. The status of this issue is "pinned" to near the top of this forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines