• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

presets don't show up in Lightroom after import

New Here ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

So I never had this issue before but I imported some presets and they don‘t show up in lightroom? And when I try to import them again it says they have already been imported. When I check in finder they are there but not showing up in lightroom.

TOPICS
macOS

Views

97

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

The triangle left to the Group name suggests that there are entries inside of it.

If you click on it, it's empty?

Did you import via the Import preset options in LrC or directly copied them to the folder?

 

--- Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems. ---

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

Hi! They are not in any if the groups unfortunately. I imported by clicking on the + icon on top of the preset panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

What does the Read Me say? There are two reasons why this sometimes happens:

1: The preset applies a profile, but that profile is not installed.

2: The preset is for a specific camera and you have disabled the option to show incompatible presets.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

LATEST

I have the option for incompatible presets not disabled but I will check the read me again tonight. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines