Scrolling Effect in Folders in Lightroom (Left Panel)

Explorer ,
May 28, 2022 May 28, 2022

Copy link to clipboard

Copied

I don't know how to explain this, but I could scream every time I'm in the Left Panel in Lightroom, open my Pictures folder for example, and when I scroll over the "lines" (files), the lines get covered up like a rolling effect.  When I'm scrolling down through each line, it doesn't remain stationary.  See below if that helps where the Saved Games shows twice.  This is just an example.  Someone has to know how to stop this--I am sure hoping.  Thank you!!!  BTW, I am using the current version of Lightroom Class in my Adobe monthly subscription.

DianeinOhio_0-1653799086761.png

 

TOPICS
Windows

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 29, 2022 May 29, 2022

Copy link to clipboard

Copied

Similar symptoms were reported last year with the Export window and the Presets panel. I can find previous threads about the Export window:

https://community.adobe.com/t5/lightroom-classic-discussions/i-m-seeing-menu-tearing-when-scrolling-...

https://community.adobe.com/t5/lightroom-classic-discussions/lightroom-classic-export-window-jitter/... 

 

but not the presets panel. Unfortunately, there was a consolidated bug report in the old feedback forum that may have had solutions, but that got deleted in the transition to these forums:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-scrolling-in-export...

 

Initial troubleshooting steps:

 

1. Please do the menu command Help > System Info and post the entire contents here. That will tell us the precise versions of LR, Windows, and your graphics system.

 

2. Temporarily set Preferences > Performance > Use Graphics Processor to Off and then restart LR. Does that help?

 

3. Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.  Resetting didn't help some of the others in those threads above, but you may be tripping over a different problem, and this is easy to try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Thank you for the information. I am trying to follow all these different
paragraphs, but can't. I don't know what I am supposed to do to stop this
absolutely annoying problem. I will call Adobe on Tuesday as well unless
the solution is in your response, but I'm just not following. Thank you
kindly for your response. Diane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Hi Diane,

 

Please try step 2 from John's mail above. Does that help?

 

If not, please try step 3. Please let us know if the problem is resolved. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

LATEST
Thanks for your email! Step 2 did nothing, and I'm not anxious to try step
3 because I've just followed some class notes I had with the camera club
that I belong to which suggest setting specific preferences a certain way.
If I put everything back to default, then I've got to go through all my
notes again and re-do everything step 3 will undo.

Not sure what to do now, but somehow this has to stop. You're saying if I
do step 3 and it works then I have to leave my settings at default? Or
redo like I'm thinking?

Thank you.

Diane G.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines