• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Select Subject Mask Causes Entire Folder of Images to be Inaccessible, Lightroom Freezes and Crashes

Community Beginner ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

I've had a specific problem this past month: Within specific folders, Lightroom Classic will freeze up and shut down.  I believe I've narrowed it down to this scenario: if I use the Select Subject tool in the Develop Module, that folder of images will then become inaccessible: Lightroom will freeze, the cursor will have the blue spinning wheel, and then LR will shut down.  When I reopen LR, it opens in a different folder, but when I navigate to this folder (or to any of the several folders that are now producing this problem), LR will freeze and shut down.  That entire folder (and all my work on images therein) has become inaccessible.  

 

I have tried everything Adobe's website suggests with no results:

-Turning off GPU in LR

-Updating my GPU driver (it was already up to date, but I did it anyhow)

-Right clicking on LR and selecting Run As Administrator

 

None of these has been a solution.  I've spent hours trying to solve this (and trying to access my edited images), to no avail.

 

My system:

-Windows 10 64 Bit

-AMD Ryzen 7 3700X 8-Core Processor 3.59 GH

-32 GB of RAM

-NVIDIA GeForce GTX 1650 

 

Can someone please help me solve this?

TOPICS
Windows

Views

187

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

To add to my original post: it appears that LR is now selecting random folders and making them inaccessible (freezing/shutting down).  I can't tell if these folders have Select Subject masks in them or not.  This is so frustrating.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

1. Make sure your antivirus is up to date, and run a complete deep scan.

 

Also

 

Right clicking on LR and selecting Run As Administrator

 

After you are completely sure that you have no malicious code. Logout of your computer, in fact restart your computer, then login as administrator. Just running LrC as administrator when you are logged in as standard user or (filthy dirty word) a Miscrosoft account, will not do for that diagnostic/test, You need to be logged in as administrator. (can indicate a computer user account issue).

 

Oh and come to think about it, that restart is important, as you need to have the computer clear out all RAM, CACHE, drivers in use, etc. (and on current Windows OS, not a shutdown, a restart is cleaner, due to Windows Fast Start)

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

What 'diagnostics/test' am I supposed to do once I log in to the computer as Administrator?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

If LrC behaves, then you have an issue with a account and/or rights

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

I am the only user on my computer, and as such am the administrator.  I also ran 2 complete virus scans, which turned up nothing.

 

So these are not solutions.

 

The problem is only with Lightroom, and only in the past month or so.  I have no other problems with the computer or other software.  I really need a solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

LATEST

To test further, I created a whole new catalog.  Imported images from a different part of my computer.  Worked fine, until I used the masking tool.  As soon as I finished masking, the whole new catalog froze up, and then shut down.  Why??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines