• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Slideshow pictures are grey

New Here ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Bildschirmfoto 2022-08-03 um 15.21.44.png

 

it is not possible to create a slide show

TOPICS
macOS

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

It's recommended to backup your preferences before you reset the preferences to the default settings:

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

If this doesn't help we need more informations about your environment.

Which operating system do you use?

Which version of Lightroom do you use?

Please post the exact version and not only phrases as "recent", "latest" and so on.

 

Do you get an error message? If yes, please post the exact message or an screenshot. 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.1 - Photoshop 24.1. - Nik Collection 5 - Topaz Sharpener AI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

LATEST

I solved the problem.

Button use : market photos, no market photos. Filmstrip grey

Button use : all photos in the filmstrip, no problem with Slideshow.

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines