Syncing has stopped at 1308

New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Hi,

I use LR CC 11.1 on my iMac OSX 12.1.

 

It stops syncing, I can not see any file that stopped sync.

1308 have to sync, files sent from the ios clients are in the adobe cloud, but are not downloaded.

What can solve the problem?

Andreas

TOPICS
macOS

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Here are some things you can try:

1. Go to lightroom.adobe.com and sign in to the browser version. Look in the left most column under the library for Sync Errors. If you have any number of images in this grouping - delete all of them.

2. Completely sign out of Creative Cloud > reboot your computer > sign back in

3. In Lightroom Classic > Library module > left column under Catalog look for Sync Errors - if there are any images in this group delete them.

4. Open Lightroom on your mobile devices and your computer and check the Sync Activity Cloud icon (in the top row last on the right) and confirm the status - plug in the devices if you have to in order to keep Lightroom open and syncing

5. Rebuild Sync data > Preferences > Sync tab > Hold down the option key and tap the Rebuild Sync button

 

Hope this is helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

thank you, I will try this. 

I`ll come back when finished.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

LATEST

Hello,

thank you, I am sorry, the rebuild sync did not work.

I found the sync.irdata in user/pictures/lightroom, renamed it after stopping LR, after restart of LR, sync started.

It took about 8 hours to sync and now it is fine, hope it does not stop again.

Andreas

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines