• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Syncing to cloud has stalled

Explorer ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

Seems that is very common to have issues on Lr sync...
I've been using the Creative Cloud suite for a while and never had this kind of problems. My computer has Windows 10 up to date and also all Creative Cloud apps are at the last version (LrC 12.1 right now)

I only have 1 catalog with almost 400k images and I use a lot syncing my collections to the cloud so I can access them on my iphone and ipad and also share folder to some clients. I had 20k synced images with no problem, but last week the sync stop working and on Edit -> Preferences -> Lightroom sync I had 3 errors, "Metadata" ones. After looking up this kind of error I tried deleting those 3 images and importing them again... not worked, then I had the same 3 sync errors but this timethe link to the image pointed to lightroom.adobe.com not to my local hard drive.

 

At the end I decided to delete the entire library and start from scratch, went to lightroom.adobe.com and deleted the library, all my synced images disapeared and I restarted Lightroom Classic. I log out and log in again on the iphone and ipad. Then I started syncing again some collection but nothing happened, no errors on the preferences panel, not any problems at the cloud web and the sync at top right corner just stuck at syncing the images but without progress, like this for all night long I let the computer with Lr on.

 

After a while, at my iphone, ipad and cloud web page only had the collection folders but not any image, and now I started LrC again it only uploaded 300 images and had lots of errors on preferences panel as shown on this images:

Lr sync problem 1.PNGLr sync problem 2.PNGLr sync problem 3.PNG


Any idea how to proceed?

Thanks

TOPICS
Windows

Views

364

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

Now I've tried to Rebuild sync data (Holding Alt key on Edit -> Preferences -> Lightroom Sync). I waited a while and then started the sync again... the same, it's been 1 hour stuck in here:

Lr sync problem 4.PNG

Not errors at the preferences Sync activity section or on the cloud web.

 

*EDIT: after some minutes, sync images still stuck at 1977 and the same errors are shown on the Preferences / Lightroom Sync / Sync Activity section: Uploading // "local route to my hard drive" // Metadata

 

*EDIT 2: today I startet again from zero, went to lightroom.adobe.com and deleted my library, on my catalog everything looked well, zero collections synced, zero images... all OK, and then I started by a little, just press sync on a collection of 6 images, it took more than 1 hour to get them on the cloud. Then I synced another collection, this time 97 images, it's been there with no progress for a while and the Sync Activity panel shows: Uploading / local path to the image / Metadata

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

It may be related to this issue: https://community.adobe.com/t5/lightroom-classic-bugs/p-fails-to-sync-since-12-2-update-windows-only... 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Thanks Rikk, for your answer, but that's not my problem, I had version 12.1 when my sync problems started and it wasn't when I updated to 12.1 or made any change on LrC. Now I've updated to 12.2 hopping to have this solved and it worked. After some days, finally the 97 images from the second collection I've put to sync have been uploaded, now I've added some more and is seems to be working (12.2 version now), it's slow, but it's working (I remember having to wait 1-2 seconds on every image to sync, now is taking way more).
I'll make more testing to this.
Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

LATEST

Well, I can't say tham I'm fully satisfied but the problem seems to be solved as I updated to version 12.2.
Now the sync is working as expected but really slow. I put 1500 images to sync and it took almost 2 hours, not sure if this is normal, I remember being a faster process, once I even tried to show a tethering session live through the sync collection and the client was able to see the images I was taking with a few seconds of delay only.

Not sure if this can help anybody but those were the steps I followed (non of them worked but they did for other people)

- Detect the sync problems on Preferences/Lightroom Sync/Sync Activity, locate those images, delete them and import again.
- Rebuild Sync Data, an option that appears on the Sync Activity sown on the previous point as you press and hold the "Alt" key (on Windows, don't know the key on Mac)

- Go to lightroom.adobe.com and completely delete your sync library to start from zero.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines