Trouble attaching images to emails after exporting from Lightroom Classic

New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

I was editing in Lightroom Classic tonight with no issues until I exported a group of files to my desktop in order to attach them to an email. However, after attempting the to upload them, they all failed and Gmail gave me a "incorrect file" message. I tried to upload them to Pixieset as well and had the same issue. I've tried multiple catelogs and everything I can think of, but I have no idea why my images can't be uploaded! This just happened because everything was normal yesterday. I've got TONS of editing and exporting to do - HELP!

TOPICS
Cross-app workflows , macOS

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

LATEST

Did you update MacOS Monterey recently? Apple changed the security requirements in MacOS Monterey. Perhaps this causes Lightroom to write an incomplete file to the desktop. Go to MacOS 'System Settings - Security & Privacy' and add Lightroom Classic and Photoshop to "Full Disk Access". Click on the lock icon to unlock the settings, then click on the plus icon to add Lightroom Classic and/or Photoshop if it isn't already listed. If it is listed, then just enable the checkbox. See also Quick Tips: How to give Full Disk Access to Lightroom Classic on macOS

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines