• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to drag images onto Map to set location

New Here ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

Just updated to 12.2.1 on M2 Macbook Pro. Imported photos. Tried to add the location. It failed (nothing happened, no error or anything). Restarted lightroom, same issue. Re started computer, same issue. Installed 12.1 no longer an issue

TOPICS
macOS

Views

402

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

Can you be more specific about how and where you tried to add the location metadata. Screenshots of where you tried to apply the location metadata would also be helpful.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

How are you trying to add the location? I'm not seeing a problem when manually typing location data into the various location fields, using 12.2.1 on MacOS 13.2.1 on an M1 Mac Mini.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

I should have been more specific. I was in the map module and was trying to drag a group of ~50 photos onto the map. Tried a few locations all close to where I wanted. Tried a few zoom levels. Nothing made a difference. I should have thought to try adding the location manually. As soon as I downgraded to the previous version of lightroom it worked fine first try.

I am also using MacOS 13.2.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

I've experienced the same issue a few times over recent months. Others have also reported the issue. In my case, it's intermittent, and resetting the preference file resolved the issue each time it occurred.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

How do you reset the preference file? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

Resetting the preference file is described in Method 1 of this Adobe Help document https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

Thanks for the info. Seems like a pretty annoying workaround if doing that resets all my preferances to default. Ill try that next time I run into the issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

Agreed, the need to reset preferences when LrC misbehaves has been the subject of much irritation and discussion for many years. The best way of avoiding rebuilding your personalised preferences when LrC drops a xxxxxx  is to make a copy of same, then use the clean copy as a replacement for the soiled version. The file itself is stored at

 

Mac - Lightroom Classic: /Users/[username]/Library/Preferences/com.adobe.LightroomClassicCC7.plist

 

Windows - Lightroom Classic: C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom\Preferences\Lightroom Classic CC 7 Preferences.agprefs

 

 

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

Thats a good idea. I'll save a copy now. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

LATEST

One common cause of Map misbehavior: Exiting LR while in the Map module.

https://community.adobe.com/t5/lightroom-classic-bugs/p-map-module-not-working-11-3-1-on-some-window... 

 

If the Map misbehaves in any way, then go to Library, exit LR, restart LR. This usually fixes the problem. While this bug is more often reported on Windows, it has been reported on Mac too:

 

Note that resetting preferences effectively restarts LR in Library rather than in the Map module.  So definitely try exiting from Library before resetting preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines