• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to select the option of image for watermark

New Here ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

I open the export, select watermark and click the image button to let the module know that I want an image instead of text for a watermark. The module then selects the button at the image option.

Then the beachball shows up and after a minute or so the beachball disappears and the the module has reset itself to text instead of image. So I never even get a window to select an image file.

I'm on a 16" M1 max Macbook Pro

10/24, 64GB, 2TB

OS12

LR 11.5

 

TOPICS
macOS

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 09, 2022 Oct 09, 2022

Copy link to clipboard

Copied

You've probably tripped over the same bug with graphic watermarks that many others are experiencing.  See if this workaround helps:

https://community.adobe.com/t5/lightroom-classic-discussions/p-edit-watermark-lightroom-11-5-must-sa...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

No that is not the issue. Please read my post carefully. I do not get LR to accept that I want an image instead of text at the top of the window of the watermark module when and where you want to change or add the image

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

Schermafbeelding 2022-10-10 om 15.06.28.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

When I select "Afbeelding" (image) "Kiezen" (select) lights up but when I click it the beachball appears and after a while The button above moves back to "Tekst" (text)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 10, 2022 Oct 10, 2022

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Your screenshot indicates you've got an existing preset selected, e.g. "Naamloze voorinstelling":

johnrellis_0-1665440927174.png

 

I think it's likely you're tripping over the same underlying problem described in that other thread, in which the new version of LR gets confused by existing watermark presets.

 

Some things to try, based on what people reported in the other thread:

 

1. In the Export window, choose Watermark: Simple Copyright Watermark. Then choose Edit Wartermarks:

johnrellis_1-1665442538079.png

 

The watermark editor should then show Custom instead of an existing preset:

johnrellis_2-1665442615244.png

 

2. If that doesn't work, then with Watermark Style: Text selected, save a new preset.  Then select that new preset and click Watermark Style: Graphic.  

 

3. If that doesn't work, then rather than clicking on Graphic, just click on Image Options > Choose and select the desired PNG or JPG.  When LR is operating normally, that will automatically switch from Text to Graphic.

 

4. Try deleting all existing watermark presets and then restarting LR. (Before deleting them, you can save away your current presets by doing Preferences > Presets > Show All Other Presets, which will select the Lightroom settings folder. In there is the Watermarks folder, which you can save away.)

 

5. Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

I don't get it... I was about to follow your tips... from one moment on another it works again like it has always done... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

LATEST

Glad it's working now. But there's clearly issues in the latest release with graphic watermarks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines