• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to sync from version 8.4.1

Community Beginner ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

Using ADOBE Lightroom Classic  8.4.1  on a Mac running OS 10,12,6

Some of my files in my collections are no longer syncing to the original folders they came from 

I called Adobe support and they told me this verison is no loinger supported by the phone support. Can anyone help me here. Thanks

 

Peter 

TOPICS
macOS

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

LATEST

Version 10.4 is required for syncing. Please see: https://helpx.adobe.com/lightroom-classic/kb/sync-faq.html 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines