Updated Mac, Lightroom stopped recognizing external hard drive

Community Beginner ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Hi everyone. I've been using my Macbook for over a year to edit in Lightroom Classic. I could be doing this all wrong the way I've set this up from the getgo but my catalog(s) are on my Mac and my photos are on my Lacie external hard drive. Last night I updated my laptop to the latest iOS (12.3.1), restarted my computer and now when I plug in my LaCie, my laptop recognizes the external drive with all its subfolders but Lightroom Classic does not. I've spoken to Apple and to Lacie's tech support. They all recognize that my laptop is registering the external hard drive. I can still add photos to the external hard drive and have successfully done so. Through LrC I just cannot import from or to Lacie. LaCie will appear on the left as a "from" (in addition to my Mac and SD card when it's plugged in) but for the arrow down to see the folders inside...nothing. For my existing photos in Lightroom, the preview under Library shows them but when I click on Develop for any of them, it says the image(s) cannot be found. Does anyone have any idea what just happened and how to rectify this?

 

Thank you!

 

P.S. I attached an example of where the LaCie appears on the left.

 

TOPICS
macOS , SDK

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

So you see this drive, right?
Can you outside of Import, in Library see the 'root' (top) folder, and if so, Control-Click and try this:

UpdateCommand.jpg

The drive above is external, like yours, I'm simply updating the location so LR 'knows' where all the folders reside.

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

I can see what you're referencing but can't seem to find equivalent on my end. I know it must be me. What frustrates me is I have not renamed or moved any files/folders. And I still have half a TB of space on Lacie so I know space isn't the issue either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

"Last night I updated my laptop to the latest iOS (12.3.1)"

 

Make sure that LR has full access to your disks:

https://community.adobe.com/t5/lightroom-classic-discussions/lightroom-catalog-cannot-be-used-becaus... 

 

Lots of people have reported similar symptoms after updating Mac OS, and granting LR full access has resolved the issue for many of them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

LATEST

OMG that's the key!! Thank you so much for referencing this. This community is wonderful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines